Author Topic: Link Station Live With Bit Torrant LS-CH1.0TL DLNA and Sony KDL-46W4500  (Read 9589 times)

g60jet

  • Calf
  • *
  • Posts: 9
Re: Link Station Live With Bit Torrant LS-CH1.0TL DLNA and Sony KDL-46W4500
« Reply #15 on: August 13, 2009, 10:52:29 am »
   

well I think its time to move on from buffalo

 

I'm gonna build a new media PC with a raid array and get this paperweight sent back.

 

I cant wait to write the review for this product now. 

 

Dispite giving them months time to get this issue sorted out they still haven't even confirmed a Beta Firmware is being tested.

 

Seems like Buffalo are happy to sell stuff but not support it correctly


YellowMe

  • Calf
  • *
  • Posts: 1
Re: Link Station Live With Bit Torrant LS-CH1.0TL DLNA and Sony KDL-46W4500
« Reply #16 on: August 27, 2009, 12:32:50 am »
   Has anyone tried latest firmware released a week ago? I have a Sony TV and a plan to buy a linkstation. I prefer Buffalo, because it can be modified easily, if I want to use it as web server or something.

Rengel

  • Calf
  • *
  • Posts: 18
Re: Link Station Live With Bit Torrant LS-CH1.0TL DLNA and Sony KDL-46W4500
« Reply #17 on: November 01, 2009, 01:54:58 am »
   

Hello,

 

don't buy this STUFF, you won't have fun if you want to use the Medaiserver.

 

Here http://forums.buffalotech.com/t5/Storage/MP3-via-Media-Server-stops-after-30-seconds/td-p/11692 you can find a hint that it doesn't work with he latest Firmware!

 

I will switch to another Device but I'll never comeback to Buffalo!

 

But what I will do for Buffalo is to post this Not worlink *** on tons of Pages like amazon, dooyoo and so on for Buffalo!

 

Regards


tonian

  • Calf
  • *
  • Posts: 1
Re: Link Station Live With Bit Torrant LS-CH1.0TL DLNA and Sony KDL-46W4500
« Reply #18 on: December 05, 2009, 03:23:29 am »
   

What do you mean by refreshing the database. My Sony does not show folders from my LinkStation at all...