Author Topic: Wireless Connectivity WZR-HP-G300NH  (Read 2257 times)

rov3rt

  • Calf
  • *
  • Posts: 3
Wireless Connectivity WZR-HP-G300NH
« on: December 03, 2010, 01:24:43 am »

Firmware: DD-WRT v24SP2-EU-US (08/19/10) std

Charter Cable

 

I've had this router for a couple of weeks and every couple of days the wireless will degrade rapidly to point where it's unusable.  I'll log on with a wired client and check the status/wireless, and I'll see wireless clients briefly appearing then disappearing almost immediately, as if the signal has diminished heavily.  All I have to do is select the 'apply settings' button in wireless/basic settings, without changing anything, to give me another few days of great performance.  All settings, except for my SSID and security, are default.  Is this something I should be concerned about?  This never has happened with my previous router, WRT54G2 running DD-WRT.  Any advice would be appreciated.

 

Thanks,

Trevor


darrinbutts

  • Calf
  • *
  • Posts: 7
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #1 on: December 03, 2010, 05:40:08 pm »

I have the same problems with mine.  I am also running DD-WRT on it.  From all the reports I've read, this wireless problem seems to be the norm with this router and firmware.  I usually reboot the router to get the normal performance back. 

 

rov3rt, are you using wireless-n, g, or mixed?  I had heard speculation that it was related to n speeds, although I don't want to change mine to g, since that lowers my internet connection speeds by 30%.

 

-- A question for anyone from Buffalo...  Is this problem being worked on for the next release of DD-WRT. 

 

I'm not sure how much longer I can put up with this before I need to find another solution.

 


rov3rt

  • Calf
  • *
  • Posts: 3
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #2 on: December 05, 2010, 11:59:33 am »

Thanks for the response, it's nice to know I'm not alone.  Mine is only a couple of weeks old, so it was shipped with DD-WRT.  I run in mixed mode - with all the ipods and smart phones in the house.  When the router works, it works great - which is 99% of the time.  Like I said, I don't even  need to reboot, I just select 'apply setting's and I'm good to go.  It's not a huge hassle, I just have to go kick one of my kids of a wired client for minute.  If it's likely an upcoming firmware would address this problem, I'd be inclined to hang on to it and live with the issue for a while.  I'd rather not have to send it back.  I still have my old wrt54g2, I might have to put it back to work.


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #3 on: December 05, 2010, 12:23:53 pm »

Try:

Mixed mode

a different wireless channel

20mhz

RTS/CTS Protection

RTS enabled

threshold 2346

TX  and RX Antenna Chains  1+2+3

Sensitivity range (ack timing)    0


rov3rt

  • Calf
  • *
  • Posts: 3
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #4 on: December 05, 2010, 04:06:28 pm »

Thanks.  I'll try those settings for a while and see what happens.


rahlquist

  • Calf
  • *
  • Posts: 2
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #5 on: December 05, 2010, 05:36:51 pm »

Have the new settings alleviated the issues for anyone? I too have the same symptoms. For 24-48 hours wonderful performance, then everything will get dog slow and even if I try ssh login to the router it task it about 30 seconds to respond. I checked the reouter with TOP while in ssh and saw nothing eating dignificant cpu, it was below 1%. I am going to apply those settings ang give it a shot. I am very disappointed in this router at this point, it shows much weaker signals than my DGL-4500 did and with this issue its reiability is in question for me. I do have an ipad in the house connecting to this unit as well as an android based phone. I dont know if any of those could be causing an issue?


darrinbutts

  • Calf
  • *
  • Posts: 7
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #6 on: December 18, 2010, 12:06:08 am »

I tried the settings in the above post and am getting less frequent slowdowns.  Before, it was slowing perhaps once a day.  After changing the settings, it was up for about a week, but then had a slowdown.  After rebooting, it has been up again for 8 days and still going.

 


lipps

  • Calf
  • *
  • Posts: 1
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #7 on: December 18, 2010, 12:32:45 pm »

I too am having what seems to be the same wireless problems as everyone else.  It will be working fine connected at 300 Mbps and then it slows down to a crawl.  When I open the connection to see what speed it's running at, it shows me with full signal strength, but the speed of the connection will bounce between 1.0, 5.5 and 11Mbps.  Disabling the wireless adapter and unplugging it do nothing and the only thing that fixes it is power cycling/resetting the router.  I am going to try those settings to see if that might improve my situation.  I read that some people change the firmware to the "simple" version, but I'm not really sure what that entails or how to go about doing it.  Once the router firmware is in this "simple" mode, the consensus has been that the wireless connection problems are solved.  My knowledge of networking is basic, maybe intermediate at best, but they were referring to packet loss being the cause of the issue and the "madwifi" wireless drivers are to blame.  Hope that helps.

 

PS -- I've done a bit of reading on this issue if you can't tell, it's been driving me nuts!


sethz

  • El Toro
  • ****
  • Posts: 252
Re: Wireless Connectivity WZR-HP-G300NH
« Reply #8 on: December 18, 2010, 03:15:00 pm »

Try setting the unit to a specific wireless channel rather than AUTO. See if that makes a difference.