Author Topic: New WZR-HP-G300NH and Questions  (Read 2186 times)

benchmarkman

  • Calf
  • *
  • Posts: 25
New WZR-HP-G300NH and Questions
« on: April 17, 2010, 09:29:23 pm »
   

I just bought a Buffalo WZR-HP-G300NH router and I'm trying to use the built in media server to stream to my xbox 360.  The xbox 360 sees the NAS drive but it doesn not see any of my videos.  I tried music, only have 2 songs, and it detected 1 of the 2 songs.  Ideas?

 

Thanks in adavance.


benchmarkman

  • Calf
  • *
  • Posts: 25
Re: Xbox360 Not Detecting Videos From WZR-HP-G300NH
« Reply #1 on: April 17, 2010, 09:52:49 pm »
   

Never mind I was able to get it figured out.  Everytime I add a new file I have to toggle the enable/disable media server button in the router config.  I got suspicious after the xbox was still detecting the 1 song even after I removed it from the nas.  Is this normal?  It seems pretty stupid.


benchmarkman

  • Calf
  • *
  • Posts: 25
Re: Xbox360 Not Detecting Videos From WZR-HP-G300NH
« Reply #2 on: April 18, 2010, 07:16:41 am »
   

Got a couple of other questions. 

 

1) How do I get WPA 2 security enabled?  In the router settings I have SSID 1 with encryption type WPA/WPA2 - Mixed enabled but only WPA is used.  I tried using the option below SSID 2 - AES and that is still only WPA.  Where is WPA2? 

 

2) For web access if I enable HTTPS/SSL Encryption I can no longer open movie or sound files.  Windows Media player error says "Windows Media Player encountered an error when connecting to the server. The security information from the server could not be validated." 

 

3) More of a comment than a question but why does buffalo artifically restrict the username to root and only allow a maximum of 8 characters for a password.  With a non-changeable username 8 characters is completely unsafe.


Thanks.


benchmarkman

  • Calf
  • *
  • Posts: 25
Re: Xbox360 Not Detecting Videos From WZR-HP-G300NH
« Reply #3 on: April 22, 2010, 07:17:31 pm »
   

Please help me out.  Buffalo tech support is ignoring my requests.  The responded back asking for firmware version.  I've emailed the firmware version to them twice and they are not responding.  These questions are important to me and I'm sure many of you could easily answer them.  Thank you


Big_Dog

  • Calf
  • *
  • Posts: 11
Re: Xbox360 Not Detecting Videos From WZR-HP-G300NH
« Reply #4 on: April 23, 2010, 05:51:20 am »
   

What is even more stupid about the password.  I mistakely entered 9 Char password . The system accepted it with out warnings.

When I went to log in with the 9 char password.  I was denied access.  When I used the first  8 chars. It allowed me in.


Memoryman

  • El Toro
  • ****
  • Posts: 279
Re: Xbox360 Not Detecting Videos From WZR-HP-G300NH
« Reply #5 on: April 28, 2010, 05:52:13 pm »
   

*bump* mods or wireless super-users - please answer benchmarkman


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: New WZR-HP-G300NH and Questions
« Reply #6 on: April 29, 2010, 01:14:22 pm »
   

Unfortunately I can't help, I don't have an Xbox and never tried the Media Streaming Server.