Author Topic: 300NH and Wireless speed / connectivity problems.  (Read 1434 times)

LemonDrop

  • Calf
  • *
  • Posts: 2
300NH and Wireless speed / connectivity problems.
« on: March 14, 2010, 04:48:44 pm »
   

I bought this 300NH route because it promised so much outside the package.

Reality is different thou. I have 10 mb/1mb Cable internet connection at my house. My desktop is running all fine by using the LAN connection and i can download from the 300nh NAS usb drive fast and all that works just fine. But the problem becomes with my laptop. My laptop has b/g card built in and connects to the 300nh showing 54 mbit connection. Now if i go to ISP nettest to check my internet speed it shows normally only about 200 kb/s or sometimes 2-3 mb/s internetspeeds. So i have 10 mb/s connection witch works only 0.2-0.3 mb/s speeds. Also trying to download from NAS gives only about 50 - 200 kt /s witch is way too slow to watch videos off the NAS straight. Now also the connection between PC and laptop is not working. So is there any other solution than shotgun blast to this doomsday machine that you tricked me into buying?

 

Really really dissapointed right now.

 

Mikko Kasanen , Finland.


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: 300NH and Wireless speed / connectivity problems.
« Reply #1 on: March 14, 2010, 05:53:41 pm »
   

Update to latest v1.72 firmware, change Wireless Channel, update wifi adapter drivers.


LemonDrop

  • Calf
  • *
  • Posts: 2
Re: 300NH and Wireless speed / connectivity problems.
« Reply #2 on: March 25, 2010, 07:58:44 am »
   

Been there done that, funny thing that i got good speeds as soon as i installed DD-WRT for 300nh.

I'v done all that and none of it worked.

 

Thou gotta reinstall original firmware since DD-wrt has some problems with XFS disks. zzz..