Author Topic: WZR HP G300NH & TORRENTS: PROBLEMS?... SOLVED !!! (??? yeah, really!!!)  (Read 6588 times)

mailman

  • Tatanka
  • **
  • Posts: 59
   

[the title has changed when i solved the problem... look further this thread!]


as the topic says, i put some torrents, it starts to download them perfectly.

after a while the router reboots and the torrents are all at 0% and they won't restart or resume in anyway.

 

now i try to rename the torrent without any strange characters... just a-z.

 

can anyone confirm this is a known issue?

 

thanx


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #1 on: February 21, 2010, 12:47:23 pm »
   

mmm, changing the torrent name seems to not resolve the issue.

 

upgraded to 1.71 firmware, the changelog it's clear about the torrent client improvements.

 

 

anyone is experiencing these problems?


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #2 on: February 21, 2010, 05:25:57 pm »
   

looks with 1.71 it works well, even better, but it's not responsive.

i can navigate, it looks like it's downloading form torrent [my hdd led is blinking] but i can't access 192.168.11.1

tryed 192.168.11.100 ... no answer.

tryed to disconnect from wif and i was unable to restablishing a connection.

 

i hope in the new firmware...


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #3 on: February 22, 2010, 02:41:12 am »
   

well, i'm using the 1.66  official firmware.

anyway, no luck.

torrents stops, router reboots and then i can see all my torrents with 0% and not resuming.

 

i think i should do a reset again a start from scratch because after installing the 1.66 i didn't a reset, maybe it's not necessary o maybe i have to get rid of "broken" stuffs.

 

 

anyone is experiencing the same issues?

any support?

suggestion?


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #4 on: February 22, 2010, 12:01:40 pm »
   

update: the 1.66 today , with the same torrent, makes anothery time the router crashes.

i've re-installed the 1.71, i've tried the 1.72 but it's "invalid firmware", and did a full complete reset after the install.

 

now i'm downloading fine two different torrent.

i'm thinking that maybe that torrents i was downloading yesterday has something wrong: it contains a file with blanks in the filename.

 

is this the problem? the filenames?

 

please, someone help.

thanx.


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #5 on: February 22, 2010, 12:05:41 pm »
   

I'm not sure, I haven't used the bittorrent function much, there should be new firmware out soon, let's wait and see if that helps.


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #6 on: February 22, 2010, 12:08:45 pm »
   

update: just tried a 12mb torrent with a name like this:

"[isoHunt] aa.aaaa aaa v3.33 build 1008 (aaaaaa 2009)   aaa [asd] - AcAa"

as you cas see there a lot of uncommon chars.

no way, the router doesn't fail.

looks it's not the filename the problem...

 

any idea?

 


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #7 on: February 23, 2010, 02:38:57 am »
   

well, after the 1.71 update followed with a long push to the button reset looks that now it's working fine... is this the end of my issue?

 

anyway i hope in a better firmware even if the 1.71 works really fine...

 


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH: torrents make the router reboots and then they won't resume
« Reply #8 on: February 25, 2010, 07:22:07 am »
   

updated to 1.72 and the problem is back in different form. now the router freeze the webgui, or reboot, or whatever, and the torrents restart and remain stucked at 0% 

 

 

H E L P


mailman

  • Tatanka
  • **
  • Posts: 59
how much time to resume a torrent?
« Reply #9 on: February 25, 2010, 04:20:56 pm »
   

dunno why, anyway tonight the router lost the connectio, maybe the torrents crashed ... dunno.

 

well, same story: all the torrents at 0% blocked, except the "little ones" [1gb or less].

The bigger ones [over 6 Gb] are now working after something like 1 hour of "0%" state.


can anyone here please confirm that it is right? are the big torrents taking a lot of time to get resumed?

 

thanx


mailman

  • Tatanka
  • **
  • Posts: 59
Re: how much time to resume a torrent?
« Reply #10 on: February 26, 2010, 01:35:48 am »
   

update : the 0% files sometimes did just not resume, and even the little ones looks the same. 

maybe the router can't manage the hdd, maybe it writes some **bleep** or lose something.

 

 

 

 

it's crazy no one give some help.

 


mailman

  • Tatanka
  • **
  • Posts: 59
Re: how much time to resume a torrent?
« Reply #11 on: February 26, 2010, 04:34:07 am »
   

router crashed this morning, i'm not at home and my pc is down... never rebooted? crashed? 

 

 


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR HP G300NH & TORRENTS: PROBLEMS?
« Reply #12 on: February 26, 2010, 07:18:37 am »
   

uuh maybe the torrent is at 0% for an hour because it takes that long just to download 1%? depends on the amount of seeds on that torrent and your internet connection speed. I'll try bittorrent later.


mailman

  • Tatanka
  • **
  • Posts: 59
Re: WZR HP G300NH & TORRENTS: PROBLEMS?
« Reply #13 on: February 26, 2010, 08:02:22 am »
   

nope.

 

the downloads start and they go fine for a while.

somtimes the router reboot, and the torrents start again from 0%... but they're stucked.

 

 

half an hour ago i unplugged the hdd and tested with ubunut: the file system was corrupted.... WHY?!


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR HP G300NH & TORRENTS: PROBLEMS?
« Reply #14 on: February 26, 2010, 09:27:28 pm »
   

I just tried a 3.4GB torrent on it, started downloading no problem after around 10 seconds.