Author Topic: WZR-HP-G300NH Firmware 1.70  (Read 10801 times)

Gingernut

  • Calf
  • *
  • Posts: 18
Re: WZR-HP-G300NH Firmware 1.70
« Reply #30 on: February 10, 2010, 01:45:41 pm »
   

Yea, I saw it too but couldn't get the router to accept it giving back an invalid image warning and rebooting.

 

I thought it might have something to do with the 1.71 firmware so I downgraded to 1.65 and tried again but no go.

 

So there seems to be something wrong with the new firmware image that Buffalo have put up.

 

 

So why do you think we've gone from 1.65 to 1.71 then back to 1.66? and there is said to be a 1.80 alpha floating around also.


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR-HP-G300NH Firmware 1.70
« Reply #31 on: February 10, 2010, 01:49:08 pm »
   

I don't know but I'm staying on v1.71, no problems and obviously a newer version.


dregert

  • Calf
  • *
  • Posts: 3
Re: WZR-HP-G300NH Firmware 1.70
« Reply #32 on: February 11, 2010, 10:13:15 am »
   

I’m having a strange problem with version 1.71.
When I plug my USB HD (250Gb formatted as XFS) the wireless speed goes down to less than 50Kbps (make it impossible to use) it is very strange, and in the moment that I unplug the HD everything is back to normal.

 

Anyone does have a similar problem?
Daniel


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR-HP-G300NH Firmware 1.70
« Reply #33 on: February 11, 2010, 05:22:20 pm »
   

I just tried my 1TB USB drive (FAT32) to check, no problems with wireless here.


LoneWolf15

  • Calf
  • *
  • Posts: 9
Re: WZR-HP-G300NH Firmware 1.70
« Reply #34 on: February 13, 2010, 01:41:10 pm »
   

 


Aveyer wrote:

Am I the only one that doesn't have a problem with this router? file transfers etc work fine, never breaks no matter the size. Nor are there any wireless disconnect problems, it just works perfectly.


 

 

No, you're not the only one.  Mine works very well (fortunately, FW 1.65 was available for me to upgrade at purchase time).

 

A new firmware however, might bring some added features useful to me, and may ease the clunkiness of the UI, which is definitely not for newbies.  I'd also love to see port-forwarding being available in both directions --last I knew, it was only one-way.


Slax

  • Calf
  • *
  • Posts: 38
Re: WZR-HP-G300NH Firmware 1.70
« Reply #35 on: February 13, 2010, 02:57:09 pm »

I have uploaded 1.71 because Buffalo for some reason keeps taking it down.

 

Please stop posting links to 1.71. We will post 1.72 or 1.74 soon.


txlzone

  • Calf
  • *
  • Posts: 1
Re: WZR-HP-G300NH Firmware 1.70
« Reply #36 on: February 13, 2010, 04:47:04 pm »
   

Since I bought my WZR-HP-G300NH, I've constantly had to reboot it every few days. Some of the issues I encountered were: compatibility with certain network cards, dhcp server freezing, dropping wireless clients, etc... I installed the supposed firmware 1.71 uploaded by the previous poster and everything seems to be going ok so far. My router now reports as WZR-HP-G300NH Ver.1.71 (R1.15/B1.03). I haven't noticed anything too different in the GUI so far. I'll post back on Sunday evening to let you guys know how it's holding up.

 

Edit (10 days later): The router is 95% stable now, I've only had to reboot it once since I updated it and no clients have lost connection yet. It's a big step in the right direction, just enough to make the router useable on a day-to-day basis.


scajjr2

  • Calf
  • *
  • Posts: 20
Re: WZR-HP-G300NH Firmware 1.70
« Reply #37 on: February 13, 2010, 07:25:44 pm »
   

 


Aveyer wrote:

Am I the only one that doesn't have a problem with this router? file transfers etc work fine, never breaks no matter the size. Nor are there any wireless disconnect problems, it just works perfectly.


 

 

Nope mine works great. Got it last August, had no problems, have updated to 1.65, again runs great will probably put 1.71 on this weekend.  Run 2 wired & 3 wireless computers plus 2 network printers, everything works as advertised.

 

Sam

 

 


Antitoon

  • Calf
  • *
  • Posts: 13
Re: WZR-HP-G300NH Firmware 1.70
« Reply #38 on: February 14, 2010, 06:24:30 am »
   

Mine seems to work fine, apart from some minor problems (disk not powering down and transfer rate a bit slow).


trippleb

  • Calf
  • *
  • Posts: 3
Re: WZR-HP-G300NH Firmware 1.70
« Reply #39 on: February 19, 2010, 02:00:00 pm »
   

I have the same annoiing reboot problem. The router restarts many times a day. Sometimes it makes a full reset with deletinng the config  Is it true that the firmware 1.71  is fixing this bug?

 

I got the EU Version bought in Germany. @ FW 1.66 3G


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR-HP-G300NH Firmware 1.70
« Reply #40 on: February 19, 2010, 02:31:36 pm »
   

What are you doing on the connection when the router reboots, bittorrenting or just simple browsing? more details please.


trippleb

  • Calf
  • *
  • Posts: 3
Re: WZR-HP-G300NH Firmware 1.70
« Reply #41 on: February 19, 2010, 02:52:31 pm »
   

simple browsing  and sometimes torrent over wlan.


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR-HP-G300NH Firmware 1.70
« Reply #42 on: February 19, 2010, 03:02:40 pm »
   

Do you know how many connections are open on bittorrent? If using uTorrent it will say # connections - under help>show statistics.


trippleb

  • Calf
  • *
  • Posts: 3
Re: WZR-HP-G300NH Firmware 1.70
« Reply #43 on: February 19, 2010, 03:05:46 pm »
   

not many only 25 to 40 udp connections the wlan is connected over a intel wifi link 5100 @ 20 MHz 130 MBs. I Have installed the newest Intel Drivers.


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR-HP-G300NH Firmware 1.70
« Reply #44 on: February 19, 2010, 03:08:42 pm »
   

I'm running v1.66 right now, tested a torrent last night and there were around 110 connections and no problem, I was connected via Ethernet. I might test over wireless later.