Author Topic: WZR-HP-G300NH Periodically Loses Internet over Wireless Only  (Read 7297 times)

Goodspike

  • Calf
  • *
  • Posts: 21
WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« on: August 24, 2009, 11:57:41 pm »
   

This problem seems to come and go on its own.  My wired Internet connection is fine, but Internet access over wireless connections disappear at times, even though it the computers show they're connected (limited), and the signal strength is fine.  It appears to affect both of my wireless computers at the same time, although I'm not sure they start and stop working at the same time.

 

Today while the problem was occurring, I logged onto the router, went to Diagnostic and Client Monitor.  The wireless connections appeared, but did not show an IP address (that box was just blank).  It did show the computers' MAC addresses and that wireless was authorized.

 

Going to Internet/Lan and then DHCP Lease, the wireless connections were not showing there at all.

 

Also, on a wireless computer, typing ipconfig, the results did not show an IP address.

 

Rebooting the router fixed it, but this problem comes and goes, so I assume that the DHCP lease somehow gets renewed.

 

Again, while this problem is occurring, the Internet connection through wired computers is fine.

 

I'm not sure if this is normal or not, but when the router reboots, it takes it several attempts, and about 5 minutes, to find the DHCP server, so that it can connect to the Internet either wired or wireless.

 

Both wireless computers are runing Vista 32 bit.

 

Ideas?


Goodspike

  • Calf
  • *
  • Posts: 21
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #1 on: August 25, 2009, 12:00:39 am »
   Oh, it's Comcast Internet, and I'm using WPA-PSK TKIP.

Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #2 on: August 25, 2009, 12:02:34 am »
   Is the DHCP lease time at the default 48 hours? Try changing the wireless channel too.

Goodspike

  • Calf
  • *
  • Posts: 21
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #3 on: August 25, 2009, 12:16:30 am »
   Yes it was 48 hours.  I just changed the channel from auto to 11.  But it will be a day or two before I know whether that did anything.

JoshC

  • Big Bull
  • *****
  • Posts: 1110
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #4 on: August 25, 2009, 07:54:48 am »
Are you power cycling the devices about once a week.  Go ahead and try that also.

Goodspike

  • Calf
  • *
  • Posts: 21
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #5 on: August 25, 2009, 09:31:00 am »
   

Power cycling the router and modem?  No, although the those devices have been running only about a a week because I recently changed out my UPS.

 

The wireless computers, one gets turned off the same day it's turned on (not used frequently) and the other spends a lot of time in standby, but reboots every other day.

 

Today for the first time my wired computers didn't have IP addresses assigned.


Craig21

  • Calf
  • *
  • Posts: 13
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #6 on: August 25, 2009, 10:33:06 am »
   I am having the same issue in reagrds to the wireless part you mentioned. I changed my encryption levels and channels but still need to reboot the router in order to fix the wireless. I am on cablevision. I don't think it's absolutely necessary to reboot the equipment once a week...maybe once and awhile but not every week. Currently, i'm rebooting my router at least two to three times a week because thats the only way i can reconnect to the router.

Goodspike

  • Calf
  • *
  • Posts: 21
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #7 on: August 25, 2009, 12:13:52 pm »
   Craig, are you using Vista too?  I asked the daughter about her wireless connection, and she said she loses it about once a day, but that repair fixes it.  She uses XP still.  I'm wondering if XP does a better job on the repair than Vista.  I've never had repair work for this issue using Vista.

Craig21

  • Calf
  • *
  • Posts: 13
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #8 on: August 25, 2009, 12:18:10 pm »
   I'm using both Vista 32 but and XP 32 bit. Problem happens on both at the same time and neither my wife nor I can connect until we reboot the router.

Goodspike

  • Calf
  • *
  • Posts: 21
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #9 on: August 25, 2009, 02:29:11 pm »
   Thanks.  I've seen a couple of others mention the same problem over in the "availablity" thread, which is 14 pages long.  I've not seen a fix posted.

Craig21

  • Calf
  • *
  • Posts: 13
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #10 on: August 25, 2009, 03:23:45 pm »
   

Goodspike i can't agree more. I don't know why buffalo has not made any other suggestions on how to fix this problem except the most frequent "'change the channel" or "reboot your router" etc. I would expect more from a company who has a reputation for quality products. Further more, if there are so many people complaining about the same issue, where is the fix? Nobody has said if this fix will be addressed in the near future or with a firmware update (and who knows when that's coming out).

 

I would honestly hope that someone from buffalo step up and at least give some sort of time line as to when issues such as the one we are experiencing will be addressed instead of being overlooked.

 

I had my router replaced by buffalo because "changing the channel" did not resolve my issue, and even with the new one i still have a problem. I understand that there are bugs and fixes that need to be addressed but where is the time line?

 

Buffalo Moderators and Staff, is it possible to create a webpage that shows the issues we are all experiencing and a time line for their resolution? I can see this being a very valuable tool for your company as it would probably calm people down who are upset with the lack of information or responses they have received in regards to their specific issues. It would show that you are truly "working on it" and have taken pro-active steps to ensure customer satisfaction and commitment.


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #11 on: August 25, 2009, 06:40:31 pm »

Craig:

 

"Goodspike i can't agree more. I don't know why buffalo has not made anyother suggestions on how to fix this problem except the most frequent"'change the channel" or "reboot your router" etc."

 

If a router periodically loses the internet it is usually due to wireless interference.  The problem with wireless interference is that it can be very difficult to troubleshoot because everyone has a different network set up.  Anything can cause wireless interference from walls to water to cordless phones.  Besides removing the objects causing interference the only option is to change the wireless channel.  The tech who told you to do this was correct in doing so and it is the same troubleshooting step I would have given you.

 

The problem with saying that "many people are experiencing this issue" is that many people experience wireless interference.  It usually isn't a problem with the hardware.  You can't just assume that we can come out with a "fix" for everyones individual network.

 

"Buffalo Moderators and Staff, is it possible to create a webpage thatshows the issues we are all experiencing and a time line for theirresolution?"

 

I will send this request up for you.


aaur4man

  • Calf
  • *
  • Posts: 25
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #12 on: August 26, 2009, 10:33:08 am »
   

I believe its more of a DHCP issue than 'wireless interference'. its sad to see G300NH to have similar problem, as I was just so ready to purchase one after reading so many reviews. No doubt with its flaws at the current infancy stage, but DHCP is too much to handle. A popular competitor is also having rampant issues on DHCP for a particular model, and they haven been able to solve it either.


Goodspike

  • Calf
  • *
  • Posts: 21
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #13 on: August 26, 2009, 10:57:13 am »
   Is it an interference issue when the status is limited connectivity?  When this problem occurs it shows a strong signal and connected.

Craig21

  • Calf
  • *
  • Posts: 13
Re: WZR-HP-G300NH Periodically Loses Internet over Wireless Only
« Reply #14 on: August 26, 2009, 01:53:20 pm »
   PCPiranha, Thank you for your reply. I appreciate you sending the request up and seeing what can be done. I really do believe my suggestion will benefit alot of people. In regards to the issue i am experiencing, can you offer any suggestion for a time line where in which a firmware update will be made available to the buffalo community? I'm wondering if being able to adjust the "High Power' portion of this router will make a difference.