Author Topic: WLI-U2-AG108HP driver problem  (Read 3867 times)

4uvak91

  • Calf
  • *
  • Posts: 5
WLI-U2-AG108HP driver problem
« on: August 12, 2009, 10:09:41 am »
   

Hi,

 

I just bought new Buffalo WLI-U2-AG108HP and tried to install drivers from CD/Buffalos website on windows 7 RTM x64, but it won't install. I get this error. I lso tried "all-in-one pack" driver from Buffalos website, but i get stuck on this.So is there soluton for this, any vista driver or something?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: WLI-U2-AG108HP driver problem
« Reply #1 on: August 12, 2009, 10:16:00 am »
   

1. This device was never designed / tested to work with Win7 and that OS is still not offically supported.

2. Are far as im aware it was only designed to work with a 32bit OS.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

4uvak91

  • Calf
  • *
  • Posts: 5
Re: WLI-U2-AG108HP driver problem
« Reply #2 on: August 12, 2009, 10:18:48 am »
   Well is there driver for Vista?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: WLI-U2-AG108HP driver problem
« Reply #3 on: August 13, 2009, 05:41:03 am »
   

It was only designed to work with XP, 2000 and 98SE and ME and again only on a 32bit OS. You can try using the 9.22 CD image for other devices (such as the WLI-U2-KG54S) but no gaurentee it will work.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

4uvak91

  • Calf
  • *
  • Posts: 5
Re: WLI-U2-AG108HP driver problem
« Reply #4 on: August 13, 2009, 08:12:45 am »
   well, almost all win XP products works on Vista...so i think it will work on win 7 32-bit too. I just need to re-install my software..

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: WLI-U2-AG108HP driver problem
« Reply #5 on: August 13, 2009, 09:05:57 am »
   

4uvak91 wrote:
well, almost all win XP products works on Vista...

When i comes to drivers they most certainly do not!

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

4uvak91

  • Calf
  • *
  • Posts: 5
Re: WLI-U2-AG108HP driver problem
« Reply #6 on: August 13, 2009, 09:10:28 am »
   okay, but i'll try and i will defenetly tell if it work :)

4uvak91

  • Calf
  • *
  • Posts: 5
Re: WLI-U2-AG108HP driver problem
« Reply #7 on: August 16, 2009, 08:24:09 am »
   

nice, this works on win 7 32-bit ^^

Message Edited by 4uvak91 on 08-16-2009 08:32 AM