Author Topic: USBDISK1 Keeps dropping  (Read 6316 times)

simes

  • Calf
  • *
  • Posts: 3
Re: USBDISK1 Keeps dropping
« Reply #15 on: July 07, 2009, 10:15:18 am »
   

Is this 4 single drives or one 4 drive unit?

It will only recognize single drives!

 

It is a single 1.5TB usb drive plugged into the back of a  TS-H2.0GTL/R. Only I have 4 buffalo devices set up like this.

 

 

What firmware version do you have?

 

The latest 1.33

 

 

 I haven't been able to complete a backup to USB successfully which is really annoying.

 

 

I've tried restoring to defaults - that doesn't work. Basically the USB device doesn't mount correctly or by the time the backup job has calculated how many files it needs to transfer the USB device goes to sleep or similar.

 

 back up txt file included

 

 

-------- BEGIN BACKUP 2009/07/06 16:23:02 array1/share -> UVASTORE02@usbdisk1 --------
building file list ...
3338145 files to consider
rsync: cannot stat destination "/mnt/usbdisk1/_backups": Input/output error (5)
rsync error: errors selecting input/output files, dirs (code 3) at main.c(493) [receiver=2.6.8]
rsync: connection unexpectedly closed (8 bytes received so far) [sender]
rsync error: error in rsync protocol data stream (code 12) at io.c(463) [sender=2.6.8]
-------- END BACKUP 2009/07/06 17:25:19 array1/share -> UVASTORE02@usbdisk1 

 

Message Edited by simes on 07-07-2009 10:21 AM

simes

  • Calf
  • *
  • Posts: 3
Re: USBDISK1 Keeps dropping
« Reply #16 on: July 08, 2009, 04:15:42 am »
   

Just a thought but woul rolling back to a previous firmware version sort this out?

I'm reluctant to do this until I hear back from you.


kevin

  • El Toro
  • ****
  • Posts: 430
Re: USBDISK1 Keeps dropping
« Reply #17 on: July 08, 2009, 11:14:15 pm »

To both of you...

 Delete your backup jobs and recreate them

Try to perform a Force Update of the Firmware!

 You would want to initialize the unit again after this!

 

If that does not work then you can downgrade FW, though there should not be an issue with this version


cvwcorp

  • Calf
  • *
  • Posts: 5
Re: USBDISK1 Keeps dropping
« Reply #18 on: July 20, 2009, 05:16:40 pm »
   

In the instructions, Item 3 under Terastation Pro, there is a missing word.

 

"Open the .ini file and add the following two lines to the of the text file:"

 

Would that be the "beginning" or the "end" of the .ini, or elsewhere? If you could let me know, I'd appreciate it, and I'm ready to give this a try.


kevin

  • El Toro
  • ****
  • Posts: 430
Re: USBDISK1 Keeps dropping
« Reply #19 on: July 20, 2009, 11:20:16 pm »

Sorry, I have started using this for better explainations on Force Updating

 

Check THIS one