Author Topic: How to do WLI-TX4-AG300N basic setup in Windows 7 64bit?  (Read 3947 times)

stomped

  • Calf
  • *
  • Posts: 4
How to do WLI-TX4-AG300N basic setup in Windows 7 64bit?
« on: November 24, 2009, 01:33:29 pm »
   

Hi,
Thanks in advance to any suggestions you can provide. I have just bought WLI-TX4-AG300N ethernet converter to be used as an access point to my XBox360 and iptv at the other side of my single flat. As a total n00b to wireless infrastructures, I have great problems in setting up the receiver to work.

I do have a working wireless n-standard network working. The problem is that when i try to install the Ethernet Converter Manager setup program in the installation cd, the program crashes. No help in using compability mode either.

I tried to access the device trough the browser by typing "1.1.1.1" to the address space but the device can't be connected. (I do have the power on and the device is connected physically to my pc by an ethernet cable).

There seems to be a similar topic here in the forum, but the user is more pro than me, as he already knows how to set up the static ip into the device:
http://forums.buffalotech.com/t5/Wireless/Network-Connect-to-WLI-TX4-AG300N/td-p/21973

Is there a pictured tutorial for setting up this device manually, or is there an update to the Win7-64 bit installation program? Any help is greatly appreciated.

To summarice: I have already finnished n-standard wlan in-use, but can't get a connection to the Buffalo converter by using lan-cables. No idea how to manually set up ip adresses and where to look at the right address numbers. Please make my day and help me out!

L.K/Finland


stomped

  • Calf
  • *
  • Posts: 4
Re: How to do WLI-TX4-AG300N basic setup in Windows 7 64bit?
« Reply #1 on: November 24, 2009, 01:36:56 pm »
   

The installation cd has the version number 2.3.2


stomped

  • Calf
  • *
  • Posts: 4
Re: How to do WLI-TX4-AG300N basic setup in Windows 7 64bit?
« Reply #2 on: November 24, 2009, 02:14:07 pm »
   There seems to be a guide (looks the same in Win7) for setting the static ip, but which settings do i apply to the buffalo lan-port from my wireless connection information? http://windows-server-training.com/enable-windows-vista-dhcp-tcp-ip/

stomped

  • Calf
  • *
  • Posts: 4
Re: How to do WLI-TX4-AG300N basic setup in Windows 7 64bit?
« Reply #3 on: November 24, 2009, 02:36:57 pm »
   

This guide seems to do what I need to do to my lan-card, but is there any variation to this guide i need to do when dealing with the buffalo "1.1.1.1" address?

 

Setting Static IP (Windows Vista)

http://www.sweetpatch.tv/index.cfm?articleid=1625

 

UPDATE:

 

Using the guide above I managed to properly make contact to the Buffalo device. I only needed to remember to set

-off my regular wlan connection, and the Interner Explorer connected to  WLI-TX4-AG300N just nicely rough the lan-cable.