Author Topic: [WHR-G300N] How to connect to Interface when running as AP?  (Read 4983 times)

rikh64

  • Calf
  • *
  • Posts: 2
[WHR-G300N] How to connect to Interface when running as AP?
« on: February 13, 2009, 10:14:05 am »
   

Hi Buffalos,

 

I have just bought the WHR-G300N and plugged it into my server. Out of the box it runs in auto mode amd goes well so far. But I want to run it as an Access Point behind my untangle server, which should do the DHCP service and all routing and forwarding jobs as well.

 

The 300N has the IP 192.168.1.128 which I entered as static in my server. Now how do I connect to the WebInterface when switching the 300N to Access Point (with the button on the back)?

 

I tried but didnt work. So I switched back to auto and tried to get rid of the 300N's routing jobs which I dont need manually, like DHCP and stuff. I entered 192.168.1.128 as LAN Side IP Adress and the Subnet Mask which didnt work either.

 

My Server has the following settings:

LAN IP: 192.168.1.1/24

DHCP: from 192.168.1.100 to 192.168.1.200

 

Does anyone have a clou how to configure the AirStation?

Thx in advance!


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: [WHR-G300N] How to connect to Interface when running as AP?
« Reply #1 on: February 13, 2009, 10:42:25 pm »
   If you use the switch on the back to use AP mode it automatically sets the IP to 192.168.11.1 and disables routing and NAT etc. To connect to it to set the IP statically you need to connect your computer to it directly and give your computer an IP manually (192.168.11.2) then you should be able to access the AP at 192.168.11.1.When finished don't forget to set your computers IP settings to what they were previously (probably automatic).
Message Edited by Aveyer on 02-14-2009 04:47 AM

rikh64

  • Calf
  • *
  • Posts: 2
Re: [WHR-G300N] How to connect to Interface when running as AP?
« Reply #2 on: February 14, 2009, 02:48:40 am »
   

Ok solved it now, by entering an IP adress within the DHCP range of my server (which I did already but didnt work then) and leave it in AUTO mode.

The important thing is maybe to set it up without being connected to the Untangle Server. So I started the AirStation, plugged my Notebook in, entered the LAN IP adress 192.168.1.100, disabled DHCP and waited for restart. I tested if it's reachable by giving my Notebook an IP manually (f.e. 192.168.1.164) got access to the Web Interface.

 

Then I plugged the AirStation to my Server and now I can reach it via its IP and my devices have their old IP's back 192.168.1.100-200.

 

Important: Unplug AirStation from network, leave it on AUTO so it doesnt not use 192.168.11.1 as IP and enter the IP manually, disable DHCP (of course lol) and plug in again.

 

Easy, but even though I did this before it didnt seem to work first. Now I'm happy.

Message Edited by rikh64 on 02-14-2009 02:50 AM