Author Topic: WZR2-G300N firmware  (Read 10727 times)

m83

  • Calf
  • *
  • Posts: 7
WZR2-G300N firmware
« on: January 13, 2009, 11:12:30 pm »
   

Hi, Just updated my firmware

WZR2-G300N Ver.1.52 (R1.22/B1.00)

 

And now Wireless N is not working.

It now shows nothing about N in the setup, only G.

My speed has dropped down to 54mbps from 72ish

 

Thanks 


Michael

  • Calf
  • *
  • Posts: 23
Re: WZR2-G300N firmware
« Reply #1 on: January 14, 2009, 07:52:12 pm »
   I would try to load the firmware to the unit again. If this does not fix it, contact your regional support and they can create a replacement order (RMA) for the device.

m83

  • Calf
  • *
  • Posts: 7
Re: WZR2-G300N firmware
« Reply #2 on: January 14, 2009, 09:17:42 pm »
   

Hi, Tried reloading but no change.

 

 


m83

  • Calf
  • *
  • Posts: 7
Re: WZR2-G300N firmware
« Reply #3 on: January 16, 2009, 06:47:58 pm »
   Does tomato work with this router?

qda

  • Calf
  • *
  • Posts: 11
Re: WZR2-G300N firmware
« Reply #4 on: January 17, 2009, 07:25:36 pm »
   I don't think so

jaol

  • Calf
  • *
  • Posts: 4
Re: WZR2-G300N firmware
« Reply #5 on: January 25, 2009, 12:52:59 am »
   

That is what happened for me too. There is nothing that went wrong with your update, they just dropped N options from (Europe region) firmware. I have asked (from support) if they can send me original firmware, but they refused to do that.

 

I think there is nothing I can do but return this crap.

 


qda

  • Calf
  • *
  • Posts: 11
Re: WZR2-G300N firmware
« Reply #6 on: February 11, 2009, 05:09:04 pm »
   is that even legal, since the N function is advertised on the box, right?

stevenmiles

  • Calf
  • *
  • Posts: 1
Re: WZR2-G300N firmware
« Reply #7 on: March 06, 2009, 08:44:15 am »
   

Basically they have taken N features off an N router. I bought this router becasue it was N. Now it's not. Buffalo's web page still says it's a wireless N router. Even the branding suggests it "Nfiniti". So where has it gone? Could we have an explanation? I have already contacted my local support. They did actually send me the previous version of the firmware. Unfortuantley it didn't work. I think the 1.52 firmware prevents downgrading. There are several things wrong with the way 1.52 was released.

 

1. Where are the release notes where it states removal of N features?

2. Is it a temporary removal while draft 4.0 problems are resolved?

3. Are N features coming back at all?

4. Are N features still there and i am missing something?

5. Where are the updated manuals and documentation for 1.52?

6. Is the removal of N features related to the legal trouble Buffalo got them selves into in the US?

 

TBH, It's my fault for trusting that Buafflo won't do crazy stuff like this. Never again.

 

I would like some explanation as to what has happend here, and not a "contact local support" answer.

 


Jason

  • El Toro
  • ****
  • Posts: 315
Re: WZR2-G300N firmware
« Reply #8 on: March 06, 2009, 11:16:34 am »

Not sure what answer you want. The US current firmware is 1.26. I know nothing about that firmware which you are discussing. It appears to be a Europe only issue at the moment. Remember, this is a USA/Canada board, we know nothing about the machinations of other divisions. We are not accountable for their decisions, so if you want an official response regarding your particular issue, I would suggest contacting your local office.

 

 

Also, see this please: http://forums.buffalotech.com/buffalo/board/message?board.id=Hello&thread.id=24


Message Edited by Jason on 03-06-2009 11:19 AM

slpip

  • Tatanka
  • **
  • Posts: 99
Re: WZR2-G300N firmware
« Reply #9 on: March 06, 2009, 03:22:40 pm »
   Download the N-finite firmware from the US cite and reload it with this firmware.  After loaded the new firmware and reboot, press and hold the reset button to refresh the router.  It should fix your problem.

leonter_pacul

  • Calf
  • *
  • Posts: 1
Re: WZR2-G300N firmware
« Reply #10 on: August 24, 2009, 12:22:12 am »
   

hi m83, i'm from the philippines.I want to update my firmware of my wireless router but i couldnt find this version

Can you please email me your firmware so that i can update my wireless  WZR2-G300N router v1.26 to WZR2-G300N (WZR2-G300N-2) Ver.1.52 (R1.22/B1.12).

My email address is leonter_pacul@yahoo.com

 

Thanks.

 

I will wait for your email

 


m83

  • Calf
  • *
  • Posts: 7
Re: WZR2-G300N firmware
« Reply #11 on: August 24, 2009, 06:48:21 am »
   

i would not use this as it took away the routers n capability

 

http://www.buffalo-technology.com/support/getfile/?WZR2-G300N_1.52_1.22_EU.zip


jonny-mt

  • Calf
  • *
  • Posts: 1
Re: WZR2-G300N firmware
« Reply #12 on: September 03, 2009, 12:21:18 pm »
   

You may want to double-check your status--I have the Japanese version and, although it only shows 802.11g on the menu, it connects at 802.11n speeds.  Definitely spent a very frustrating two hours trying to figure this out the night I got it.

 

Screenshot 


m83

  • Calf
  • *
  • Posts: 7
Re: WZR2-G300N firmware
« Reply #13 on: September 03, 2009, 12:44:04 pm »
   

before the firmware update my laptop (vaio) showed it was connecting at .n speeds, and the range was far greater.

now it says 54mbps.

 


Eyeball

  • Calf
  • *
  • Posts: 1
Re: WZR2-G300N firmware
« Reply #14 on: October 02, 2009, 10:52:20 am »
   

I have v 1.52 firmware in my wzr2-g300n and its giving me n-speeds. =)

 

Check from your router settings that band width is set to 40 MHz (default is 20 MHz). Go: "wireless config" tab --> select Basic(11g) --> select 40 MHz from Band width dropdown menu --> click "Apply" and wait =)