Author Topic: WHR-G300N 1.60 - unstable (PCCW/Netvigator)  (Read 10219 times)

flameproof

  • Calf
  • *
  • Posts: 8
WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« on: December 20, 2008, 08:38:37 am »
   

I am also in Hong Kong and also connected via netvigator. I use the router mainly as wired router, seldom wireless. When I connect my PC (Xp) directly to the the ADSL modem (Arescom NetDSL800) I have no problems surfing.

 

Now it comes, when I connect the PC via the WHR-G300N my D/L speed gets often MUCH higher. But from time to time the speed will go down to zero, or near zero for all HTTP connections. For some reasons email pop3 mailbox checking still works, slower though. This slowness will last for a few Minutes, then go back to normal speed.

 

 

 

 


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #1 on: December 20, 2008, 12:58:01 pm »
I would update the firmware, or install the latest version again.  Then set the unit back to factory defaults from the web interface.

flameproof

  • Calf
  • *
  • Posts: 8
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #2 on: December 20, 2008, 05:55:44 pm »
   So where do I get the firmware? That router does not seem supported on the Buffalo website.

flameproof

  • Calf
  • *
  • Posts: 8
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #3 on: December 21, 2008, 08:00:37 am »
   

I like to add a strange behaviour: when the router is stalling, sometimes, not always, the target site will not show up (sure!) - but the router authorization box will pop up and demands login (root/__).

 

I just was stuck in that more for 15 Minutes.


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #4 on: December 22, 2008, 03:31:54 pm »
I would contact you local support for the firmware, I only have US versions.

flameproof

  • Calf
  • *
  • Posts: 8
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #5 on: December 22, 2008, 08:14:27 pm »
   

But that model is not supported in Hong Kong.

 

I can't see it neither under products, nor under support.

 

http://www.buffalo-asia.com/cgi-bin/products/index2.cgi?country=hk&code=4


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #6 on: December 23, 2008, 09:41:22 am »
What region did you purchase it in?  I would contact there support for the firmware.

hinghang

  • Calf
  • *
  • Posts: 1
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #7 on: January 06, 2009, 08:26:00 am »
   

hi sir... we got the same problem there...

we purchase the router in Hong Kong...

Is there any upgrade of firmware so that we can fix the problem?

 

Thanks a lot


flameproof

  • Calf
  • *
  • Posts: 8
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #8 on: January 06, 2009, 09:40:15 pm »
   

 

seem to be no support here for that issue. Agent in Hong Kong is Hornington. Here is there installation PDF:

 

http://support.hornington.com/download/buffalo/WHR-G300N/QSG/WHR-G300N_PPPoE.pdf

 

There are no secret tricks. I did a re-install but still get the same problem once a day. I may call them again for an exchange.

 

Technical Support: 
HORNINTON COMPUTERS COMPANY
2/F, Billion Trade Centre, 31 Hung To Road,
Kwun Tong, Kowloon
Hong Kong
Tel: 2345 0005
E-Mail: support@hornington.com   

 

 

PS: latest firmware should be 1.60


r4x0r

  • Calf
  • *
  • Posts: 9
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #9 on: January 08, 2009, 06:08:08 am »
   

apparently i cant find support for this model also. i got it in singapore. the only information i can find about this model is on the japanese website which i do not understand.


anonaye

  • Calf
  • *
  • Posts: 2
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #10 on: April 10, 2009, 02:39:59 pm »

Experience the same problem here.  I got the WHR-G300N.  Upload/download is good but when it comes to BT, the router crashes.  You can tell when it crashes because even http://192.168.11.1 doesnt even respond.

 

**Link Removed by Admin**

 

 

 

 

Message Edited by TByte on 05-11-2009 01:54 PM

Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #11 on: April 10, 2009, 06:17:37 pm »
   I have no problems with BitTorrent and this router, no packet loss and sub 1ms pings to the router and to something on the WAN side. How many open connections did you have?
Message Edited by Aveyer on 04-11-2009 12:18 AM

anonaye

  • Calf
  • *
  • Posts: 2
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #12 on: April 11, 2009, 06:00:13 am »
   It died up to about 40 or so connections.  I tried the DD-WRT today but it didnt do any good.  Do not bother with DD-WRT. 

Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #13 on: April 11, 2009, 03:35:35 pm »
   That's weird, I've tested with about 100 open connections so far and no rise in latency or drop in performance at all.

Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: WHR-G300N 1.60 - unstable (PCCW/Netvigator)
« Reply #14 on: April 13, 2009, 12:02:32 am »
   Done more testing since, used uTorrent with 286 open connections so far! and no drop of performance from the router (or latency increase), was the same as if I wasn't doing anything. Tested over Wi-Fi (G) and a wired ethernet connection.
Message Edited by Aveyer on 04-13-2009 07:12 AM