Author Topic: WHT-HP-54G Router seems bricked  (Read 4230 times)

Koreanbean

  • Calf
  • *
  • Posts: 1
WHT-HP-54G Router seems bricked
« on: February 17, 2009, 01:12:04 am »
   Hi All. The other day I was trying to update my Buffalo Airstation-G firmware with the current revision, but now I think the process bricked it. I cannot acess the GUI, I cannot even telnet into the router. When I hook it up to my computer its spitting out 169.286.86.201 instead of the usual 192.168.11.1. I haven't changed any variables at all, so I haven't a clue how this could have happened.

If someone could let me know how to flush the memory or reset it that would be great. I already tried power cycling, holding hte reset button, I even tried a 30-30-30 reset that someone suggested. Still no change.

Coputer is running Windows XP. No problems there.

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: WHT-HP-54G Router seems bricked
« Reply #1 on: February 17, 2009, 06:57:29 pm »
   Your going to have to call support and get an RMA replacement.

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: WHT-HP-54G Router seems bricked
« Reply #2 on: February 21, 2009, 06:53:29 pm »

Set a static ip on the computer to 192.168.11.50, then try pinging 192.168.11.1. If that responds, try accessing the web interface.

 

If that doesn't work, try resetting it again. What lights do you see lit on the front and back of the router?