Author Topic: Cannot connect to whr-g45s  (Read 2799 times)

DCfromSSU

  • Calf
  • *
  • Posts: 1
Cannot connect to whr-g45s
« on: November 23, 2008, 07:15:31 pm »
   
So ive had this router for about a year now. I recently moved and when i set everything up my router suddenly didnt work. I didnt have it hooked up to any modem just strait to my pc. So heres whats weird. Mostly i would just get the cannot connect screen but once i was able to access it for a little bit but had constant connection problems. On the bottom of the router it says the IP ends in 11.1 but it didnt work so i tried 0.1 and that actually worked for a little bit but now nothing. Now when i plug the thing in it has the bridge light on even though the switch is in auto mode. Has anyone had any weird trouble with this router? As if thats not bad enough i have comcast and just found out you cant network thier connection without paying more?

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Cannot connect to whr-g45s
« Reply #1 on: December 05, 2008, 06:30:06 pm »
try a hard reset to the device, and update the firmware if needed.