Author Topic: Wireless Ethernet Converter WLI-TX4-G54HP problem.  (Read 4600 times)

Unknown

  • Calf
  • *
  • Posts: 2
Wireless Ethernet Converter WLI-TX4-G54HP problem.
« on: November 20, 2008, 07:03:51 pm »
   

Hello everyone,

I just upgraded the firmware to 2.53. I've been experiences a rather odd problem with this device. 

 

I have Vista x64 and was unable to install any software.

 So when I get into the web browser config I am unable to sucessfully find my wireless network (I have the WHR-HP-G54 router.)

 

The strange thing is after I set my IP back to auto config I am finally connected but cant see the signal strength or anything even acknowledging the existance of, not only my network, but any other networks in general.

 

My router is flashed with DD-WRT firmware and am wondering if I should do the same with the Ethernet Converter?


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Wireless Ethernet Converter WLI-TX4-G54HP problem.
« Reply #1 on: November 21, 2008, 09:38:29 am »

Log into the web interface of the device at 1.1.1.1 (you must set a static IP on your PC first).

Configure your settings there and don't use the software at all. 


Unknown

  • Calf
  • *
  • Posts: 2
Re: Wireless Ethernet Converter WLI-TX4-G54HP problem.
« Reply #2 on: November 23, 2008, 09:28:31 am »
   I'm not using the software at all. I log into the device and it cannot find any networks. After I set the IP back to auto the device connects to whatever is availiable. I'm am not sure if its connecting to my own router or someone elses.

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Wireless Ethernet Converter WLI-TX4-G54HP problem.
« Reply #3 on: November 25, 2008, 10:39:15 am »
I would update the firmware, it should find it in the scan.