Author Topic: HD-H1.0TGL/R5 "Could not open the shared folder" error  (Read 2136 times)

ender1

  • Calf
  • *
  • Posts: 1
HD-H1.0TGL/R5 "Could not open the shared folder" error
« on: June 18, 2013, 05:04:18 pm »

Greetings. I have been working with a HD-H1.0TGL/R5 TeraStation running firmware 2.16 trying to access the data on the drives (RAID 5, XFS format). I am running NASNavi 2.43 on a Win7 Enterprise, and when I say "browse shares" it says "Could not open the shared folder.

Confirm drive status."

When I go to run "\\IPAddress", I get the error message that "Windows cannot access \\IPAddress".

Map network drive responds in a similar manner.

Using the Web access, I can get on, and do whatever I want. I have tried connected through a wired router and through a direct patch cable with the same responses.

What I have done:
Reset reg. permissions
Tried from another Win7 mech. same thing
Tried from a MBP running Snow Leopard, essentially the same thing.
Reflashed the firmware using the FAQ 2 of 5 guide
Reinitialized
Made sure no firewall or what-have-you is running
Reset usergroups, "share" folder
Reset IP addresses
Checked status (it is "normal")

I have two other TeraStations (TS-XE12T/R5 and a TS-X8.0TL/R5) on the same network that I can connect two without any issues.

Any suggestions on what to do next or how to fix this would be much appreciated.