Author Topic: Why are transfer speeds so Slow with my LS-CH1.0TL?  (Read 3314 times)

hammerhead13

  • Calf
  • *
  • Posts: 5
Why are transfer speeds so Slow with my LS-CH1.0TL?
« on: February 10, 2009, 09:21:02 am »
   

I have a LS-CH1.0TL and I am getting 9.5 MB/s Transfer speeds. Why is it so slow? How can I fix this?

 

I have firmware 1.06.

My PC Setup is:

Intel Core2Quad Q6600

4GB Ram

Vista Ultimate

 

Router is only 100MB but both PC & LS-CH1.0TL show running 100MB/s Full Duplex.

 

If I hook Both the PC & LS-CH1.0TL to a Gigabit Switch would this help?

Message Edited by hammerhead13 on 02-10-2009 09:23 AM

Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Why are transfer speeds so Slow with my LS-CH1.0TL?
« Reply #1 on: February 10, 2009, 05:46:50 pm »
   That would seem pretty normal. I hooked up 2 laptops with an ethernet cable and was getting that kind of speed and thats without any kind of middle man. Ethernet is slower than usb.  100mbps means 100 bits per seconds which translates to 10 mega bytes per second.

hammerhead13

  • Calf
  • *
  • Posts: 5
Re: Why are transfer speeds so Slow with my LS-CH1.0TL?
« Reply #2 on: February 10, 2009, 06:57:31 pm »
   I picked up a Gigabit Router and both my PC & LS-CH1.0TL are showing as 1000Mbps Full Duplex. The transfer rate only went up to around 12.5MB. I am surprised it is still slow.

nicbot

  • Calf
  • *
  • Posts: 30
Re: Why are transfer speeds so Slow with my LS-CH1.0TL?
« Reply #3 on: February 10, 2009, 08:45:31 pm »
   That doesn't sound right.  Is your setup PC<-->Router<-->LS-CH ? (wired not wireless)  Or is there something else in the middle?

hammerhead13

  • Calf
  • *
  • Posts: 5
Re: Why are transfer speeds so Slow with my LS-CH1.0TL?
« Reply #4 on: February 11, 2009, 07:47:10 am »
   I have the Verizon Wireless Fios Router going to a Linksys 5 Port Gigabit Switch. I have 2 PCs & the LS-CH1.0TL connected to the Linksys Gigabit Switch. This is all Wired and show connected @ 1Gbps.

northernlights

  • Calf
  • *
  • Posts: 17
Re: Why are transfer speeds so Slow with my LS-CH1.0TL?
« Reply #5 on: February 11, 2009, 08:48:51 am »
   

try here

 

I'd heartily recommend using teracopy, especially if you are using vista. What's the router model number? how long are the cable runs? are the cables all cat6 or waifs & strays from the computer bin o' bits?


nicbot

  • Calf
  • *
  • Posts: 30
Re: Why are transfer speeds so Slow with my LS-CH1.0TL?
« Reply #6 on: February 11, 2009, 12:48:55 pm »
   

Also, use a tool such as Q-Check to test your true throughput and LAN speed.  This will yeild more accurate results.