Author Topic: How to install my LS-WVL/E  (Read 4836 times)

judyksp

  • Calf
  • *
  • Posts: 2
How to install my LS-WVL/E
« on: May 07, 2013, 09:59:53 am »

I have just bought a new unit of the LS-WVL/E and 2 1TB Western Digital hard disks.  I have installed both disks into the unit and followed the Quick Setup Guide to install the hard disks.  Everything ran accordingly until I reached the part of software installation.  After clicking on Begin Install, after a while, I get a message that says that it cannot find my Linkstation Pro Duo.  I tried from rebooting my PC to unplugging the linkstation from the router and trying again but always the same error.

 

Then I turned it off again and this time, I decided to remove 1 disk out.  Then I tried to start up the LinkStation.  But this time after the power LED turns blue, there is no light on the Function LED.  Instead I get a red blinking light at INFO/Error LED.

 

So I followed the instructions for a factory reset.  Again everything went fine and the initialization went okay and the power LED turned blue.  Then after a while the INFO/Error light starts to blink red again and has not stopped at all.

 

What is wrong?  What should I do now?


judyksp

  • Calf
  • *
  • Posts: 2
Re: How to install my LS-WVL/E
« Reply #1 on: May 08, 2013, 02:28:31 am »

Hi, is there anyone who can help me?

 


vTruong

  • Calf
  • *
  • Posts: 1
Re: How to install my LS-WVL/E
« Reply #2 on: May 08, 2013, 11:58:56 pm »

I'm having that same issue too. Mine says "unformatted" and I still am not able to figure it out.


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5958
Re: How to install my LS-WVL/E
« Reply #3 on: May 09, 2013, 03:26:14 am »

@ judyksp Follow FAQ 3 of 5 in the storage section to TFTP the unit, once this is done it will go into EM mode and the nyou need to reinstall the firmware.

 

@ vTroung: What unit, RAID and firmware are you using? It looks like you have a bad disk and / or RAID.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

szspam

  • Calf
  • *
  • Posts: 7
Re: How to install my LS-WVL/E
« Reply #4 on: May 14, 2013, 07:58:12 am »

The best advice I can give is to return this piece of **bleep** and get a different brand NAS.

I had the same problem with two brand new LS-WVL devices. Would not boot straight out of the box, takes 10,000 minutes (over a week) to intialise RAID, drives keep dropping out and so on.
Toss this in the bin/get a refund and get another brand altogether.

These forums are littered with users having similar boot issues straight out of the box. Running through the whole TFTP thing, 'FAQ' this and that is just a waste of time.
You'll spend hours getting it up and running, but that's just the start of the issues. A few days later the drives will go offline, unplug, replug, rebuild (one week), then wash rinse and repeat just for fun.

 

So far my experience with two brand new LS-WVL with two brand new drives in each has been:

  • Device would not boot right out of the box. Was stuck in 'Emergency Mode'
  • Would not firmware update. Used all sorts of trickery (and help from these forums) to finally force firmware update
  • Setup RAID1 - I think I recall it took about 2-4 days to initialize
  • After I moved 2TB of data onto it (about 3 days or so), the RAID fell over (1 drive showed 'error')
  • Took 7 days to backup to USB!!! (next time I'll attached the USB to my PC and backup over the network - faster than the inbuilt backup)
  • Started rebuild of array. This took 7 days!!!
  • After rebuild completed the unit was locking up so I rebooted it
  • Immediately after reboot drive 2 showed an error!

I just deleted the RAID array and thought I'd restart.

Now when I create a new array it tells me it will take about 9500 minutes to check/initialize. I have rebooted the device, pulled out the drives, deleted the RAID array (again) and it still estimates 9000-10000 minutes.
Is this normal for this NAS?

 

The raid rebuilt after 7-8 days, but then a day or so later a drive would go offline and I'd just have to do it all over again.