Author Topic: Power Down not working - LinkStation Pro Duo  (Read 1772 times)

a8vry

  • Calf
  • *
  • Posts: 4
Power Down not working - LinkStation Pro Duo
« on: February 04, 2013, 05:41:50 am »

I have a LinkStation Pro Duo (4TB) running as a NAS in my office.

 

Having comeback to work it was no longer viable on our network, looking at the drive all it had on the front was a solid blue LED next to the Power.

 

I decided to power down the drive by switching the power mode to off however as yet it has not powered down (over 3 hours later)...

 

The drive currently has arond 3TB of data on it, I wonder if it is normal for it to take this long to go through the power off?

 

Is there any other approach I can take to prompt the drive to reboot?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Power Down not working - LinkStation Pro Duo
« Reply #1 on: February 04, 2013, 06:01:48 am »

Is the power LED flashing or solid? Either way, you still should be able to log onto the web admin page (using its IP address) and instruct the unit to do a reboot (System -> Maintanence)

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

a8vry

  • Calf
  • *
  • Posts: 4
Re: Power Down not working - LinkStation Pro Duo
« Reply #2 on: February 04, 2013, 06:11:20 am »

Hi - Thanks for your reply.

 

The light is solid. Before i set it to power down i was unable to reach the device via IP (hence using the switch at the back). Now the power is set to off (although the device remains on) I still cannot connect to it via it's IP (i get the basic header and footer of the admin area but it just keeps spinning and not loading up any content).

 

Any ideas?

 

Is there a way I can connect directly to the box via my laptop to login to it?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Power Down not working - LinkStation Pro Duo
« Reply #3 on: February 04, 2013, 06:14:16 am »

does the nas navigator detect it at all? Any error messages from this?

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

a8vry

  • Calf
  • *
  • Posts: 4
Re: Power Down not working - LinkStation Pro Duo
« Reply #4 on: February 04, 2013, 06:22:53 am »

Hi - no the NASnavigator doesn't detect it on my network.

 

Should i try and connect directly to my drive via an ethernet cable from my laptop and drive or is there another underlying issue here?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Power Down not working - LinkStation Pro Duo
« Reply #5 on: February 04, 2013, 06:32:16 am »

a8vry wrote:

Hi - no the NASnavigator doesn't detect it on my network.

 

Should i try and connect directly to my drive via an ethernet cable from my laptop and drive or is there another underlying issue here?


Yes, and if it still cannot detect the unit make sure your anti virus and firewall are not blocking it. Failing this then force a reboot (plug the power plug)

 

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

a8vry

  • Calf
  • *
  • Posts: 4
Re: Power Down not working - LinkStation Pro Duo
« Reply #6 on: February 04, 2013, 06:43:43 am »

Thanks - I've connected directly and still no joy.

 

If i force power down (i.e. unplug the power) when i turn it back on is there any kind of procedure to follow, as in will it reboot in some kind of safe mode?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: Power Down not working - LinkStation Pro Duo
« Reply #7 on: February 04, 2013, 06:48:50 am »

it might boot into EM mode in which case you will need to reinstall the firmware or it could just boot up normally.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.