Author Topic: [Solved] LS520D 2x3To Emergency Mode  (Read 955 times)


  • Calf
  • *
  • Posts: 1
[Solved] LS520D 2x3To Emergency Mode
« on: April 25, 2019, 03:26:51 pm »

After upgrading to version 4.40, my LS520D went into EM mode.
I can not redo the update as indicated in the help file because I no longer have access to the web interface.
Is there a solution, maybe by tftp?

Thanks for the answers.
[Edit] Finally, I managed to recover my NAS by downloading the 4.40 firmware recovery image from the Japanese site ( and putting the file on a USB stick (FAT32) renaming it install.img and starting the NAS with the key connected.
Sorry to have posted too fast without deepening my search but since 3 days that I was looking for, I despaired a little.
« Last Edit: April 25, 2019, 05:26:18 pm by dragons »


  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 408
  • Giving you some breathing space.
Re: [Solved] LS520D 2x3To Emergency Mode
« Reply #1 on: April 26, 2019, 04:59:21 am »
Thank you for this usefull info.