Author Topic: LS PRO DUO 3.07 no daily mail  (Read 1943 times)

peternie

  • Calf
  • *
  • Posts: 30
LS PRO DUO 3.07 no daily mail
« on: January 28, 2009, 08:27:59 am »
   

Dear All,

 

I asked this question a fortnight ago and seems to solve it but now it's back again. My LS Pro provides me with all possible emails instead except the daily status mail. If I change the language to english it works a couple of days (normally up to 5 days) but than stopps unless I change the language again.

 

Anyone an idea ?

 

Best regards,
Peter

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: LS PRO DUO 3.07 no daily mail
« Reply #1 on: January 29, 2009, 11:01:23 am »
Try resetting it to defaults from the web interface, and if that doesn't work, try updating the firmware to 3.09, then reset again. Make sure your time settings are correct.

peternie

  • Calf
  • *
  • Posts: 30
Re: LS PRO DUO 3.07 no daily mail
« Reply #2 on: January 29, 2009, 02:06:18 pm »
   

Thanks for this, Colin.

 

I've tried the factory reset last week with the same result. 3.09 can't be installed as I have only plain Mac OS-systems without any Windows at home. Unfortunately you just support Windows like many other manufactures, very disappointing. Try to use a neighboors PC tomorrow and come back to you with the result by end of next week, because it runs several days after each reboot so I have to wait some days after rebooting to decide if this was a valid solution.

 

thanks again and greetings from Germany,

Peter