Author Topic: LinkStation Constantly going into EM Mode  (Read 1135 times)

aaronmarsh632

  • Calf
  • *
  • Posts: 4
LinkStation Constantly going into EM Mode
« on: August 11, 2012, 05:41:19 am »

Hi,

 

I have a LinkStation LS-CHL-EM78E and its constantly going into EM Mode of its own accord. I have to re-flash the firmware then it will be alright for a few days then just out of the blue it will go into EM Mode again. Its been doing this for about a month now.

 

What would your oppinions and suggestions be on this 1?

 

thanks


aaronmarsh632

  • Calf
  • *
  • Posts: 4
Re: LinkStation Constantly going into EM Mode
« Reply #1 on: August 15, 2012, 03:22:45 am »

Hi, thanks for your reply.

 

Unfortunatly I cant currently get the data off the drive but I kinda need it before I send it off. I know the hard drive wont read in windows if I ty it in another caddy but will it read through linux? does anyone know what filesystem the hdd is formatted in?

 

thanks


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: LinkStation Constantly going into EM Mode
« Reply #2 on: August 15, 2012, 04:33:23 am »

aaronmarsh632 wrote:

Hi, thanks for your reply.

 

Unfortunatly I cant currently get the data off the drive but I kinda need it before I send it off. I know the hard drive wont read in windows if I ty it in another caddy but will it read through linux? does anyone know what filesystem the hdd is formatted in?

 

thanks


XFS

 

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

csylvain

  • Calf
  • *
  • Posts: 18
Re: LinkStation Constantly going into EM Mode
« Reply #3 on: August 15, 2012, 08:17:55 am »

the MHDD tool in the Parted Magic (linux) distro (you'll find it in the "Extras" section of the boot menu) can tell you lots of very useful information about the health of your disk.  having a look at the SMART data and doing a basic surface scan will let you know how bad off the disk is...