Author Topic: Formatting Problem  (Read 2026 times)

hamoramo

  • Calf
  • *
  • Posts: 20
Formatting Problem
« on: August 06, 2012, 12:39:01 am »

Hi Everyone;

 

I'm using Linkstation Live 1TB, together with 2TB WD usb hard disk.

 

I wanted to format my WD once again but actually it was failed to complete formatting.

 

So I formatted my usb disk to NTFS first and then tried again but actually it did not work out either.

 

I do not know what shoud I have to do.

 

Your helps will be highly appreciated.

 

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Formatting Problem
« Reply #1 on: August 06, 2012, 11:56:03 am »

Does it give you an error when it fails?  Make sure that you are formatting it through the linkstation and not through a computer (to go to XFS or Fat32).  If you don't have any luck try removing the partition from the USB drive through your computer and reconnect it to the linkstation to try formatting again.


hamoramo

  • Calf
  • *
  • Posts: 20
Re: Formatting Problem
« Reply #2 on: August 06, 2012, 12:20:13 pm »

No

 

I am trying to format the usb disk through LS's web access page..

 

Status led is blinling but I either do not know what the codes are or even though I know I do not know the solution

 

If I could find a solution for format that disk in xfs fprmat in windows 7 I'll try it as well


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Formatting Problem
« Reply #3 on: August 06, 2012, 12:26:41 pm »

Yeah, so try connecting the USB drive to your computer and just wipe the partition, then try formatting it again though the web interface of the LS.  Usually it gives more information if it fails formatting so let me know if you get anything new.


hamoramo

  • Calf
  • *
  • Posts: 20
Re: Formatting Problem
« Reply #4 on: August 06, 2012, 12:30:35 pm »

I did it before posting

 

Nothing has been changed:(

 

I'm so desperate and disappointed

 

I do not know what is the problem...

 

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Formatting Problem
« Reply #5 on: August 06, 2012, 12:44:13 pm »

Are you formatting to XFS or Fat?  Make sure that your firmware is up to date as well.


hamoramo

  • Calf
  • *
  • Posts: 20
Re: Formatting Problem
« Reply #6 on: August 06, 2012, 12:47:06 pm »

It is updated

 

I'm trying to format to XFS

 

wierd part, it could not format 32 gb USB hard diske neither

 

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Formatting Problem
« Reply #7 on: August 06, 2012, 12:59:44 pm »

"wierd part, it could not format 32 gb USB hard diske neither"

 

Yeah if the 2 TB had previously formatted than I doubt its an issue with the size of the drive.  To clarify, if your first post you said:

 

"I wanted to format my WD once again but actually it was failed to complete formatting."

 

Does that mean that you've previously had it working with this Buffalo before?  Do you have a second USB port on the unit that you could try?


hamoramo

  • Calf
  • *
  • Posts: 20
Re: Formatting Problem
« Reply #8 on: August 06, 2012, 01:04:50 pm »

 

"I wanted to format my WD once again but actually it was failed to complete formatting."

 

Does that mean that you've previously had it working with this Buffalo before?  Do you have a second USB port on the unit that you could try?


Yes that is true...

 

It had working with this buffalo before 

 

Now I'm trying to move some file from LS to another drive. Because there was only 400mb free space and may be it was the problem 

 

I'll try it in this way as well


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Formatting Problem
« Reply #9 on: August 06, 2012, 01:07:12 pm »

"Because there was only 400mb free space and may be it was the problem "

 

I could see that.  I would continue troubleshooting via process of elimination at this point.  I doubt the USB port itself is defective or I'd figure you'd run into issues accessing/reading the drive.


hamoramo

  • Calf
  • *
  • Posts: 20
Re: Formatting Problem
« Reply #10 on: August 06, 2012, 01:10:05 pm »

  I doubt the USB port itself is defective or I'd figure you'd run into issues accessing/reading the drive.


Then what should I do next?

 

USB port problem is looks like a quite serious problem:(


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Formatting Problem
« Reply #11 on: August 06, 2012, 01:23:45 pm »

Here is what I would do:

 

Double check the manual and make sure you are formatting it properly

Try multiple USB drives and ports

Delete USB partition on the computer and try formatting again through the web interface

See if it works when trying to format to FAT32

 

If you've tried all of the above then I would call support to ensure that you are doing things properly and check the warranty status of your hardware.


hamoramo

  • Calf
  • *
  • Posts: 20
Re: Formatting Problem
« Reply #12 on: August 06, 2012, 01:29:36 pm »

Thanks for your support

 

I'll let you know with outcome

 

And also pls let me know with your Turkish distributor contact details as well..

 

I have purchased the item from USA but I live and use it in Turkey


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Formatting Problem
« Reply #13 on: August 06, 2012, 01:33:22 pm »

I do not work for Buffalo (at least anymore), just trying to help out.

 

To find your contact information I would click on your region in this map:

 

http://buffalotech.com/select-your-region


hamoramo

  • Calf
  • *
  • Posts: 20
Re: Formatting Problem
« Reply #14 on: August 06, 2012, 01:47:27 pm »

upppssss sorryy

 

I misunderstood your position

 

anyway thanks for your support

 

I'll let you know with outcome of my last try