Author Topic: Web Access A problem on Galaxy s3 and LinkStation Live  (Read 819 times)

jpsisko

  • Calf
  • *
  • Posts: 1
Web Access A problem on Galaxy s3 and LinkStation Live
« on: July 10, 2012, 05:37:57 PM »

Hello to everybody.

I am tryong to configure WebAccess for my new LinkStation Live. I managed to make it working from the browser, even if so far I have checked from withing the same WiFi the HD is connected to, even if via buffalonas.com

I would say that the access works fine. I was able to download and upload files via browser with no problems.

 

What I cannot do is using the andoird version of web access A to actually sync pictures from my phone to the NAS. I think everything is set up properly, as I can read files already on the HD, but when I start uploading my pics and songs I get an error saying something like: "user does not have writing privileges to create folder /mnt/extSdCard/Music..." and so on.

Please note that the files are on the external SD card and not on the phone memory.

 

Can you help me out? Is it a bug or am I doing something wrong?

 

Thanks.

 

Andrea


brian_nathaniel

  • Big Bull
  • *****
  • Posts: 922
Re: Web Access A problem on Galaxy s3 and LinkStation Live
« Reply #1 on: July 11, 2012, 08:04:31 AM »

Make sure that your phone is connected to the same network as your LinkStation when configuring the photo/video sync.


advanx

  • Calf
  • *
  • Posts: 1
Re: Web Access A problem on Galaxy s3 and LinkStation Live
« Reply #2 on: July 20, 2012, 10:03:17 AM »

I'm having the same issue too. I'm connected to WIFI which is in the same network/subnet with my Linkstation, but auto syncronization failed. Got the same error message similar to jpsisko.

 

My media stored in SD card, i'm connected to the same network


miklap

  • Calf
  • *
  • Posts: 1
Re: Web Access A problem on Galaxy s3 and LinkStation Live
« Reply #3 on: September 27, 2012, 03:59:09 AM »

Same here!

 

user does not have writing privileges to create folder blaa blaa...

I have my Samsung III on the same net as my Linkstation LS-WSXL. All other functions of Webaccess A works just fine, but auto-upload feature is stuck with this write privilege error. Sub-progress Backup does not even continue after this error .. assuming that this error would be only valid for files on ext sd card?

 

Please fix this bug. Auto-upload is the reason why I downloaded/installed the Webaccess for Android! 


sasso

  • Calf
  • *
  • Posts: 3
Re: Web Access A problem on Galaxy s3 and LinkStation Live
« Reply #4 on: February 22, 2013, 12:53:06 AM »

Still cannot auto-upload photos stored on external SDcard. This makes WebAccess A useless. Most people store their photos in ext SD card nowadays.

 

This flaw existed for a long time. No one in Buffalo seems to care about it ?


tycoon

  • Calf
  • *
  • Posts: 2
Re: Web Access A problem on Galaxy s3 and LinkStation Live
« Reply #5 on: April 08, 2013, 11:33:07 AM »
same here. i am using Samsung Notes II.pls Buffalo fix the problem. or the apps become useless.-_-xyxz*!xxx

wiggy

  • Calf
  • *
  • Posts: 3
Re: Web Access A problem on Galaxy s3 and LinkStation Live
« Reply #6 on: July 20, 2013, 12:03:12 AM »
BUMP!

anyone figure this out?

Im having the same problem as the others above...

Samsung Galaxy S3...

Does anyone at Buffalo care?