Author Topic: New LinkStation firmware 1.60 - issues and problems on DLNA  (Read 39508 times)

guschdl

  • Calf
  • *
  • Posts: 15
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #105 on: September 25, 2012, 02:54:23 pm »

Download file was corrupted. New downolad and the update worked.

 

Now i want to see if the problem with the connectionsto DLNA-Server are resolved.


guschdl

  • Calf
  • *
  • Posts: 15
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #106 on: September 26, 2012, 07:02:36 am »

The update to FW 1.62 worked well.

 

The problem that my Blu-Ray Player loses the connection to the Linkstation after a few minutes is still there. The only difference is that the error message now is in German.

 

Really great job Buffalo, respect.

 

Now there is only one solution for me: i will throw out of the window my Linkstation and buy a new NAS.

 

The new NAS will surely not be a Buffalo.


pbryd

  • Calf
  • *
  • Posts: 13
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #107 on: September 27, 2012, 02:29:10 am »

I've updated my linkstation live with 1.62 and now it won't power down.

 

I clicked 'shut down' in the browser window and confirmed it then went to bed.

 

This morning the blue light was still flashing on the front so I had to use the switch on the power lead to turn if off properly.

 

I think I'll be reverting back to 1.60


pbryd

  • Calf
  • *
  • Posts: 13
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #108 on: September 27, 2012, 04:01:22 am »

Ok I'm stuck. I have a few firmware versions to roll back to but can't find the instructions.

 

If I run the firmware program is just says there's no linkstation that needs updating.

 

Help me roll back to 1.58


pbryd

  • Calf
  • *
  • Posts: 13
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #109 on: September 27, 2012, 05:38:42 am »

Those of you who may want to rollback firmware you'll need to unpack the zip file for the fw you want.

 

Then you'll need to alter an .ini file so the installer doesn't check for which fw it's downgrading from.

 

Thanks to allmaster in post 12 for this info...

 

"to downgrade you need the zip file of 1.57 version and then modify "LSUpdater.ini" to set flags VersionCheck = 0"


pbryd

  • Calf
  • *
  • Posts: 13
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #110 on: September 27, 2012, 05:56:09 am »

Well that's me rolled back from 1.62 to 1.57 and I won't be upgrading the firmware again.

 

1.60 failed to stream the AVI files to my Sony TV

1.62 failed to stream the AVI files to my Sony TV and wouldn't shut down the linkstation properly (flashing blue light).

 

My next NAS won't be a Buffalo - I'll build a Freenas server box instead.


drmemory

  • Big Bull
  • *****
  • Posts: 1147
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #111 on: September 27, 2012, 11:15:05 am »

roll-back or force-flash firmware is a sticky at the top of this forum board: force flash instructions


guschdl

  • Calf
  • *
  • Posts: 15
Re: New LinkStation firmware 1.60 has been released... outside of US
« Reply #112 on: September 30, 2012, 05:22:53 am »

I tried to downgrade the FW to 1.57 as told me from Buffalo and as described in the forum.

 

After the Update i got the following message: "LinkStation has booted up as an emergency mode. Updating may be failure. Please reboot the LinkStation and confirm it boots up."

 

I rebooted the LinkStation by switching it off an on and confirmed with OK. Now it's still in emergency mode. I tried to reset the LinkStation, now the power LED is on and the Function LED still blinks."

 

The admin page can't be opened. what can i do ?

 

I need urgently help.


JaniN83

  • Calf
  • *
  • Posts: 28
Re: New LinkStation firmware 1.60 - issues and problems on DLNA
« Reply #113 on: October 04, 2012, 02:28:33 am »

Hi.

 

I've been just reading this forum, and got the impression that LS-CHL v2 could be upgraded to 1.62. As far as I can see, 1.60 is the latest version, and this product has been discontinued.. True?

 

And 1.62 updater doesn't find my LinkStation.


drmemory

  • Big Bull
  • *****
  • Posts: 1147
Re: New LinkStation firmware 1.60 - issues and problems on DLNA
« Reply #114 on: October 04, 2012, 09:27:28 am »

1.60 is the highest released firmware for the LS-CHL (V2)


buffalousernas

  • Calf
  • *
  • Posts: 1
Re: New LinkStation firmware 1.60 - issues and problems on DLNA
« Reply #115 on: October 06, 2012, 12:51:37 pm »

Will the firmware for LS-CHL (V2) be fixed? I was waiting for a fix for the DLNA server before upgrading. The latest firmware is not stable enough as proven by the reports in this thread and therefore needs to be fixed but nothing has been published/announced for a while.


allmaster

  • Calf
  • *
  • Posts: 15
Re: New LinkStation firmware 1.60 - issues and problems on DLNA
« Reply #116 on: October 07, 2012, 02:52:20 am »

I'm still at version 1.57 and I've no intention to update but.... when I search for an update from the linkstation admin page she said "you have the last version" ...!?!?! 

 

and only 2 week ago she said there are 1.61 version


allmaster

  • Calf
  • *
  • Posts: 15
Re: New LinkStation firmware 1.60 - issues and problems on DLNA
« Reply #117 on: August 30, 2015, 01:41:36 pm »
after 3 years my linkstation propose an update to version 1.71

I'm still with version 1.57 and I'm good

Is safe to upgrade?