Author Topic: Linkstation Quad - data transfer (network) issues  (Read 2264 times)

Rainydaze

  • Calf
  • *
  • Posts: 3
Linkstation Quad - data transfer (network) issues
« on: January 28, 2009, 07:02:01 am »
   

Hello,

 

I purchased a Linkstation Quad a few days ago (LS-Q4.0TL/R5 - Firmware vers 1.02 - configured to run RAID5) for an Apple based network and have been trying to move 105Gb of data to the drive from the Mac where it currently resides to the Linkstation Quad.  I am getting alternating periods of about 10-20 seconds or so of sustained disk chatter and network activity followed by 30-60 seconds of disk silence with no network activity.  About 250-500Mb is moved with each burst.  This will last a few hours and then I get error code -51 "Unexpected error."  I have attempted this transfer several times and the error message has come up at different points in the data transfer, so I don't think it is hanging on a particular file.  Disk check on the Linkstation comes up fine.

 

I don't seem to have any problems with smaller transfers to the Linkstation nor do I have problems with large transfers between other systems on the network.

 

I am running OSX 10.5.6 on an Intel Mac connecting both the Mac and Linkstation via ethernet to a Time Capsule in bridge mode. The DHCP server is an Actiontec DSL GT704WG modem/router.  I have also attempted the transfer by connecting the Mac and Linkstation by ethernet to each individual router alone. 

 

Any ideas on why data transfer is not sustained & complete?

 

Thanks much...


Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Linkstation Quad - data transfer (network) issues
« Reply #1 on: January 28, 2009, 01:34:07 pm »
I would first flash the firmware on the unit, if it is currently running the latest version then run the force flash procedure (found on the forums by searching force firmware).  Then set the unit back to factory defaults from the web interface.

Rainydaze

  • Calf
  • *
  • Posts: 3
Re: Linkstation Quad - data transfer (network) issues
« Reply #2 on: January 30, 2009, 02:19:06 am »
   I take it from perusing the forums that this cannot be done on a Mac?  When I extract & edit LSUupdater.ini, I get a message stating that no drives are found that require a firmware update.

Rainydaze

  • Calf
  • *
  • Posts: 3
Re: Linkstation Quad - data transfer (network) issues
« Reply #3 on: January 31, 2009, 03:09:56 am »
   Nevermind - returned the product to the store.  Thanks much.