Recent Posts

Pages: 1 ... 7 8 [9] 10
81
Storage / Re: E06 Lost Boot Image on TS-XE8.0TL/R5
« Last post by sanderson11 on July 03, 2019, 02:46:13 pm »
Thanks, I set it aside and finally pulled it back out for another try.
82
On macOS I needed to Install Java 6 before I could use ACP Commander JAR file from https://www.gry.ch/Java/styled/.

After Enabling SSH and setting root password in ACP commander I was able to connect using ssh from command line using:

ssh -o HostKeyAlgorithms=ssh-rsa -o KexAlgorithms=diffie-hellman-group1-sha1 -l root address

HTH.
83
Solved Storage Threads / Re: terastation firmware update fails
« Last post by Texturtle on July 03, 2019, 08:54:02 am »
Contact technical support for your region.
84
Storage / Re: Archive Errors
« Last post by dorinandreescu on July 03, 2019, 07:00:37 am »
Hei Bufallo! Any answer to that? Any firmware udpate to fix this? How many years I have to wait???
85
Solved Storage Threads / terastation firmware update fails
« Last post by Japanvisitor on July 03, 2019, 03:01:49 am »
Hello everyone,

My terastation sent a message to the Nas Navi client on my PC informing me that there was a firmware upgrade, so i went ahead and started the upgrade.

Now, the terastation is not accessible via Nas Navi. I use Nas navi on more than one machine, always successfully, and none can access it.

The screen on the terastation says "Welcome to the TeraStation".

Any ideas please ?

86
Storage / Re: Boot Image needed for TeraStation TS-QVHL/E
« Last post by Eastmarch on July 01, 2019, 11:53:02 am »
For a nominal fee, Support can make and ship one for TS-V systems. These have the ability to boot to a USB drive.

EDIT : US and Canada only, because that's my team.
87
Storage / Re: LS441DE - Unable to join new disk to an array?
« Last post by Texturtle on July 01, 2019, 09:59:49 am »
You'll need to delete the file system from the drive and redo it. When using drives of the same size the only way it usually have enough capacity to join the RAID is to do it without formatting, just recover the RAID array with an unformatted drive.

Follow the steps in this KB article to remove the file system. I know it says Windows 7, but the same procedure will work with 8 or 10 as well.

https://www.buffalotech.com/knowledge-base/cleaning-a-disk-in-windows-7-using-diskpart
88
Solved Storage Threads / Buffalo Station Pro duo reset capacity does not work
« Last post by kelmijakke on July 01, 2019, 08:41:34 am »
Hi eveyrone, after the disappointment of the power supply there is a mistake of the hard plate. I arranged the hard drive on your PC. In the wake of introducing the hard circle gadget indicated EM mode. During the product update that something turned out badly, the gadget restarts. Presently the gadget isn't unmistakable in the system. The reset capacity does not work. Gadget ceaselessly restarts. Any way out?
89
Solved Storage Threads / 4x4T TS5400D06E RAID5 - Boot Fail
« Last post by teju on July 01, 2019, 08:32:26 am »
1) LCD show "rev update" information brief - reboot to supersede blunder brief

2) Encountered "boot come up short" - boot from USB that accompany walled in area

3) Encountered "recuperate I45 recuperation fizzled" and "ver. no information"

4) Run TSupdater - troubleshooting mode, keep an eye on don't check variant, modify segment table and power update - design prematurely ended - "disk1 mark come up short"

5) supplanted shiny new disk1 - performed TSupdater with beneath checked:

update boot

update bit

update initrd

update rootfs

try not to check rendition

power update

6) effectively boot up with ver3.42 - yet was in RAID0 rather than RAID5

it would be ideal if you help on the most proficient method to recoup RAID5 parcel information, thanks ahead of time.
90
Storage / Re: have problem with nas
« Last post by 1000001101000 on June 29, 2019, 04:06:42 pm »
I just restored the stock firmware on my ls-wxl with two old wd green 1.5tb drives.

I followed this method:
https://buffalonas.miraheze.org/wiki/Restoring_Stock_Firmware_without_TFTP

The key was to use uImage-lsp.5.x.buffalo as the uImage.buffalo file.

for my lsupdater debug options I selected everything except "update boot"

I put a completely blank drive in slot2, In slot 1 I put a drive with a gpt partition table with a single 1gb partition formatted ext3 with the initrd.buffalo and uImage.buffalo extracted from the firmware.

The commands I used to build drive 1 were:

/ls_series-v174/LinkStation_FW1.74# ls
hddrootfs.img  linkstation_version.ini  LSUpdater.exe  u-boot.img
initrd.img     linkstation_version.txt  LSUpdater.ini  uImage.img
/ls_series-v174/LinkStation_FW1.74# unzip initrd.img
Archive:  initrd.img
[initrd.img] initrd.buffalo password:
  inflating: initrd.buffalo         
/ls_series-v174/LinkStation_FW1.74# unzip uImage.img
Archive:  uImage.img
[uImage.img] builddate.txt password:
  inflating: builddate.txt           
  inflating: uImage-88f5182.buffalo 
  inflating: uImage-lsp.5.x.buffalo 
  inflating: uImage.map             
~# lsblk /dev/sdm
NAME   MAJ:MIN RM  SIZE RO TYPE MOUNTPOINT
sdm      8:192  0  1.4T  0 disk

~# gdisk /dev/sdm
GPT fdisk (gdisk) version 1.0.1

Partition table scan:
  MBR: not present
  BSD: not present
  APM: not present
  GPT: not present

Creating new GPT entries.

Command (? for help): n
Partition number (1-128, default 1): 1
First sector (34-2930277134, default = 2048) or {+-}size{KMGTP}:
Last sector (2048-2930277134, default = 2930277134) or {+-}size{KMGTP}: +1G
Current type is 'Linux filesystem'
Hex code or GUID (L to show codes, Enter = 8300):
Changed type of partition to 'Linux filesystem'

Command (? for help): w

Final checks complete. About to write GPT data. THIS WILL OVERWRITE EXISTING
PARTITIONS!!

Do you want to proceed? (Y/N): y
OK; writing new GUID partition table (GPT) to /dev/sdm.
The operation has completed successfully.

~# mkfs.ext3 /dev/sdm1
mke2fs 1.43.4 (31-Jan-2017)
Creating filesystem with 262144 4k blocks and 65536 inodes
Filesystem UUID: 8a4ddb7e-44ae-4bd9-8dc7-2f5f4563e54a
Superblock backups stored on blocks:
        32768, 98304, 163840, 229376

Allocating group tables: done                           
Writing inode tables: done                           
Creating journal (8192 blocks): done
Writing superblocks and filesystem accounting information: done

~# mount /dev/sdm1 /mnt/image
~# cd /mnt/image
/mnt/image# cp /ls_series-v174/LinkStation_FW1.74/*.buffalo .
/mnt/image# cp uImage-lsp.5.x.buffalo uImage.buffalo
/mnt/image# ls
initrd.buffalo  lost+found  uImage-88f5182.buffalo  uImage.buffalo  uImage-lsp.5.x.buffalo
/mnt/image# cd
/mnt/image# sync
~# umount /mnt/image
Pages: 1 ... 7 8 [9] 10