Recent Posts

Pages: 1 ... 3 4 [5] 6 7 ... 10
41
Solved Storage Threads / Re: Slow speed between router and NAS
« Last post by rookiehost on October 06, 2019, 10:13:34 am »
I apologize for sharing the small bite of information. MB/second. 5.42 is about average. Not much more, not much less.

Thank you for asking. But my next challenge is to get the Direct Copy feature to work properly. Been dicken with that over an hour now using the provided software control panel.
42
Solved Storage Threads / How To Access My Buffalo LS-V2.0TL NAS on a WiFi network?
« Last post by rayj00 on October 06, 2019, 07:27:32 am »

So, previously I accessed my NAS over my LAN.  It worked great.

However, I have relocated to another home that is pre-wired for WiFi by Spectrum. It's a fiber connection.   I have no ethernet plug-in connections.
I may pop and pay to have a hardwire ethernet installed in my office, but for now, how can I access my NAS drive?  I have a lot
of important stuff on it.

Can I just plug an ethernet cable into it and my PC and access it?

Thanks,

Ray
43
Solved Storage Threads / Re: Slow speed between router and NAS
« Last post by 1000001101000 on October 05, 2019, 07:27:34 pm »
5.42 .. what? between what and what?

44
Solved Storage Threads / Slow speed between router and NAS
« Last post by rookiehost on October 05, 2019, 01:54:33 pm »
Is there a way to speed up transfer speed on a wired network configuration. I'm at 5.42 (average) transfer speed.
Thanks!
Adam
45
Storage / Using NovaBACKUP with TS1400D
« Last post by Retro Techy on October 04, 2019, 09:43:25 am »
I can't say I know much about NAS or networking, but I'm trying to use NovaBACKUP to save files to a shared folder on my TS1400D.

I've used the NAS NAV2 software to map the drive on my PC, so I can see and access the folder, but when I run Nova, it doesn't see the shared drive at all, it sees other shares I have, but not the NAS.

How do I go about fixing this?
46
Storage / Re: FW supporting SMB V2
« Last post by Texturtle on October 04, 2019, 08:29:44 am »
The LS220 already supports SMBv2. In the advanced settings go to the SMB settings and enable SMBv2.
47
Storage / Re: FW supporting SMB V2
« Last post by Tivo on October 03, 2019, 07:07:11 pm »
I recently upgraded to Windows 10 Pro. ( I was previously using Windows 10 Home). I have a Linkstation 200 Series LS220DE.  I discovered that Windows 10 Pro uses SMB 2 and I cannot connect to the NAS without reconfiguring "Programs and Features - Features" and checking the SMB1 selection. For this feature to change, a reboot is required. In the Firmware update "ls200-v170", will the SMB 1 be updated add the SMB2 feature? (is it included in the ls200-v170 update?  Thank you
48
Storage / LS441D - Bittorrent embbeded, sub-path option
« Last post by roglopes on October 01, 2019, 03:45:46 pm »
HI,
On the Bittorrent embbeded, how should work the option "sub-path" on the "Add Torrent"'s dialog?
I'm using this option to specify the custom path for a torrent, but the It doesn't find the files.


My Linkstation is a LS441D modem, and It has the mostly recent firmware (Version 1.85-0.01)
49
Storage / Re: LS220 SHOWS 7 TIMES BLINKING ERROR. NOT DETECTED BY WINDOWS.
« Last post by 1000001101000 on September 30, 2019, 11:26:45 am »
Check out the post pinned at the top of the Storage Forum:
http://forums.buffalotech.com/index.php?topic=30419.0

It has instructions for starting over with new drives on these devices.

If you'd be interested in trying Debian Linux rather than the stock firmware check out:
https://github.com/1000001101000/Debian_on_Buffalo
50
Storage / Web Access - no setup tab
« Last post by blchicago on September 30, 2019, 11:10:39 am »
LinkStation Duo LS-WTGL473 - LS-WTGL/R1-V3

Hi: I might be overlooking something simple.

I trying to set up the Web Access with my old Link Station Duo. I emailed tech support my model and SN, and they said Web Access should still work on my model.

When I follow the instructions, I cannot access the Web Access "Service Setup" submenu. It doesn't come up at all. However, I am able to set up the folders under the main Web Access screen.

Do I need the turn on the service somewhere else in the Buffalo NAS web interface? Or is the service no longer available in my web interface ...

TIA for any help you can provide.
Pages: 1 ... 3 4 [5] 6 7 ... 10