Buffalo Forums

Products => Storage => : telboy March 15, 2011, 03:59:04 PM

: telboy March 15, 2011, 03:59:04 PM


I had to replace all 4 disks in my Buffalo Pro. I thought that I could just reset the system back to factory default and start from scratch but this is not as easy as I thought it would be. So here is what I have done so far :
  1. Connected PC directly to Buffalo, set PC IP to
  2. Ran TFTP Boot.exe
  3. Turned Buffalo on in EM mode (Pressing the little INIT button)
  4. Buffalo turns on, connects to TFTP Boot and responds to a ping.
  5. I run NasNavi.exe and this sees the buffalo. I can change the IP address for a short time using the password of password.
  6. I downloaded the firmware TS-HTGL_1.35_1.39 and ran TSUpdater.exe. This finds the buffalo.
  7. I then hit the Update button, and it tells me the disks are not formated and proceeds to format them.
  8. It then attempts to update the firmware but fails with  ACP_STATE_PASSWORD_ERROR
  9. I then edit the TSUpdater.ini as per http://forums.buffalotech.com/t5/Storage/FAQ-2-of-5-Force-Firmware-update-procedure-please-read-this/td-p/11011  to
Title = BUFFALO TS-HTGL Updater Ver.1.35
WaitReboot = 360
WaitFormat = 300
ProductID = 0x00002005
Name = TS-HTGL
Password = password
VersionCheck = 0
Debug = 1
I then right click on the title and select debug and select clear user data and force. I try update again but fails. I have checked my antivirus etc., is all off and I have even tried it on another machine.
So all I want to do is get this to factory default and get the boot img onto the disks so it can work... what am I missing ???
I have looked on this board and also Googled but have not found any answer although others appear to have had similar issues.
Is the another way to get the firmware onto the buffalo... I even tried looking at Ubuntu and atftp but what and to where....
Any help much appreciated.


: Re: TS HTGL/R5 ACP_STATE_PASSWORD_ERROR uploading Firmware
: Jotin March 17, 2011, 10:10:00 AM

In the debug settings make sure you check also delete user config and rebuild partition table. 

: Re: TS HTGL/R5 ACP_STATE_PASSWORD_ERROR uploading Firmware
: caseyatbt March 18, 2011, 03:54:34 PM

DId this work?