Buffalo Forums

Products => Storage => : 80s_Fan December 14, 2008, 03:03:20 PM

: Playing music through WebAccess
: 80s_Fan December 14, 2008, 03:03:20 PM
   

Hello:

 

I have a new  LinkStation Live unit (LS-CHL78F). I set it up for WebAccess today which seems to be working alright. In the manual, it says:

 

Clicking on individual files will give you other options, depending on the filetype. Clicking on the Audio link at the bottom left corner of the page will give you options for playing music files, including the opportunity to launch a Flash-based music player that will stream your audio files directly through the Web interface.

 

When I click on an MP3 file, I do not see an audio link in the bottom left corner (or anywhere else). I do see a preview button which will play the song but it seems to cut out if I click on an image preview so I don't know how useful this would be. 

 

Anyone else have this problem? Where is the audio link? It would be great to play MP3 like this.

 

Thanks.

: Re: Playing music through WebAccess
: Paul December 15, 2008, 10:27:02 AM

I will have this tested on a US version, I will also pass your request to our corporate office.

 

What version of the firmware are you running and what region did you purchase this in?

: Re: Playing music through WebAccess
: 80s_Fan December 15, 2008, 10:39:35 AM
   

Hi Paul:

 

Thanks.

 

I am in the U.S. I upgraded my firmware, just in case. So right now, I am using 1.01.

 

Please let me know. I'd like to be able to use this feature.

 

Thanks.

: Re: Playing music through WebAccess
: pholt1 December 30, 2008, 08:02:58 AM
   How do you save the music file????  Lets say I am at work and want to save the file to my desktop.  How would I download it?  Would it be best to set and FTP site?
: Re: Playing music through WebAccess
: Paul December 31, 2008, 10:47:51 AM
FTP is going to work as well but with web access you can open the file then save it to your PC.
: Re: Playing music through WebAccess
: groovyslick January 14, 2009, 07:00:45 AM
   

I have a new linkstation EZ using version 2.2 on buffalonas and would also like to stream my mp3s but I dont see an option either.

 

what  do I need to do?

 

thanks

: Re: Playing music through WebAccess
: davo January 14, 2009, 09:35:26 AM
   Can cannot stream music with the linkstation EZ because it doesnt have a media sever.
: Re: Playing music through WebAccess
: vinny67 January 23, 2009, 11:31:06 AM
   

I have the same issue as the original poster.  Is there a solution for this?  I have a brand new Linkstation Pro Duo with firmware 3.05.

 

vinny 

 


80s_Fan wrote:

Hello:

 

I have a new  LinkStation Live unit (LS-CHL78F). I set it up for WebAccess today which seems to be working alright. In the manual, it says:

 

Clicking on individual files will give you other options, depending on the filetype. Clicking on the Audio link at the bottom left corner of the page will give you options for playing music files, including the opportunity to launch a Flash-based music player that will stream your audio files directly through the Web interface.

 

When I click on an MP3 file, I do not see an audio link in the bottom left corner (or anywhere else). I do see a preview button which will play the song but it seems to cut out if I click on an image preview so I don't know how useful this would be. 

 

Anyone else have this problem? Where is the audio link? It would be great to play MP3 like this.

 

Thanks.


: Re: Playing music through WebAccess
: 80s_Fan January 23, 2009, 11:56:31 AM
   Nope, I never heard any more on it. I think its odd that the book clearly states there is a link and a flash-based application that there clearly is not.
: Re: Playing music through WebAccess
: vinny67 January 23, 2009, 01:14:12 PM
   

Weird.  I found that page in the manual, and you can even see the "Audio" link in the picture.

 

Any comment, Buffalo folks?

 

This is the last thing I need to get working before my Linkstation becomes my favorite object in the Universe....

: Re: Playing music through WebAccess
: vinny67 January 23, 2009, 02:39:16 PM
   

The marketing literature says the feature exists as well!

 

http://www.buffalotech.com/technology/our-technology/web-access/

 

"And best of all, there are built in features like a Flash based player to stream audio files from your LinkStation right over the Internet."

: Re: Playing music through WebAccess
: Colin137 January 30, 2009, 07:17:14 PM
We're working on fixing that glaring omission. Sorry folks, but it should be fixed in a firmware update soon.
: Re: Playing music through WebAccess
: Richardpac March 26, 2009, 05:40:23 PM
   

Has this problem been fixed in firmware 1.07?

 

Thanks,

   Richard

: Re: Playing music through WebAccess
: woodleg May 25, 2009, 06:50:26 PM
   I've just managed to get the web access feature set up on my linkstation thanks to some very helpful hints on this forum but now it doesn't stream my music even with the firmware update (1.07) which is extremely disappointing as this was the main reason I bought the linkstation... bad times.
: Re: Playing music through WebAccess
: AirKilroy May 27, 2009, 10:30:22 AM
   

LS-XHL (1.03)

 

I do not have the option for the "java music player."  When will this be fixed?

: Re: Playing music through WebAccess
: rinthos June 05, 2009, 03:12:52 PM
   

Just checking to see if there's any ETA for this to be resolved? 

 

I'm also impacted, using a Linkstation Pro Duo with 3.09 firmware.

 

Appreciate any updates, thanks!

: Re: Playing music through WebAccess
: rinthos June 09, 2009, 09:58:22 PM
   

I'm assuming either this issue has been resolved or will not be addressed....

If resolved, what's the resolution?  If not resolved, is there an eta, or a formal RMA process to go through with regard to this issue?

 

Thanks...

: Re: Playing music through WebAccess
: jeffla June 09, 2009, 11:19:09 PM
   


 

Richard, It is there for the LS-XHL.  When you see the list of available songs on the right side of the screen.  Clink on the file name and a little play button labled "preview" will appear.

 

I tried this in both Firefox and IE and both worked fine for me.  If you select open, save... it won't pop up, the only way is to click on the file name.

 

Hope that makes sense.

 

Pic of web access flash player

Message Edited by jeffla on 06-09-2009 11:24 PM
: Re: Playing music through WebAccess
: rinthos June 09, 2009, 11:59:37 PM
   

@jeffla

 

Thanks for the quick reply.  I believe the issue is not in regard to the preview function, but rather the actual player application that's missing.

 

Please note it's been reported and validated missing by Buffalo.

Please see:

http://forums.buffalotech.com/buffalo/board/message?board.id=0101&view=by_date_ascending&message.id=2610#M2610

 

for the report and 

 

http://forums.buffalotech.com/buffalo/board/message?board.id=0101&view=by_date_ascending&message.id=5059#M5059

for the confirmation/fix forthcoming anouncement back in Jan....

 

It's been 5 months since the last status update, so trying to figure out what's happened to this...Thanks!

---

 

Edit: Mis-reported 6 months, should've been 5. Updated.  Thanks.

Message Edited by rinthos on 06-09-2009 10:00 PM
: Re: Playing music through WebAccess
: jeffla June 10, 2009, 12:08:41 AM
   

Opps, your right.  Guess I should have read the OP more slowly.  I have always assumed the preview player was the actual flash player.  Just a very basic player.

 

I look forwards to seeing what the actual player will look like.  Hopefully they will throw in the iphone support thats lacking all at once :)

 

Jeff

: Re: Playing music through WebAccess
: rinthos June 10, 2009, 12:13:34 AM
   

@jeffla,

 

No worries, It's a bit confusing at first read, I agree :)

 

Anyhow, yeah there's a few things that all appear to be in the 'future firmware' based on previous posts, but I'm wondering if they've all been 'dropped' for the US versions as any new status updates seem to have gone into limbo..

.

 

: Re: Playing music through WebAccess
: 80s_Fan June 10, 2009, 09:11:54 AM
   

Hi rinthos:

 

I'm the OP. I keep watching this thread. I think it's a real shame that Buffalo advertised this functionality, given that it doesn't exist. I was one of several reasons I purchased my Buffalo drive. Don't get me wrong....I do really like my Buffalo drive...but it would have been nice to have this functionality. I've sort of given up on them adding it, since they have stopped responding to our posts here. I feel a bit duped in that regard. Maybe I shouldn't give up so easy.

 

Anyway, I just wanted to chime in to say that I'm still hoping it gets added.

: Re: Playing music through WebAccess
: rinthos June 10, 2009, 05:48:04 PM
   

Hi 80s_Fan:

 

Thanks for the follow-up.  It's a bit disappointing that it's been several months since a 'fix' was announced.  I'm a bit surprised that you weren't provided any sort of beta firmware or any interim resolution....

 

So I have similar questions as you...

-Has the fix/resolution that was developed been dropped/abandoned?

--If so, can we RMA our products and receive replacements that have this 'fix' on them?

-When will the fix/resolution be available?

-What does Buffalo recommend we do in place of this functionality to accomplish the same thing?

 

Is there anyone @ Buffalo that can provide feedback to this?

: Re: Playing music through WebAccess
: rinthos June 13, 2009, 12:11:19 PM
   

I'm surprised..still no update...

 

Buffalo.jp has newer firmware, is this something that can be tried to resolve the situation?  Given the fix would be available "in newer firmware", it appears 'newer firmware' is available but not on the U.S. site. 

 

Thoughts?

: Re: Playing music through WebAccess
: mariop August 14, 2009, 04:52:11 PM
   

Hey 80s_Fan,

 

Any word from Tech Support yet?... It's pretty sad that Buffalo cycle time takes this long, its 2/3rds into the year already. The tech company I work for targets within 30 days to resolve customer issues else our job performance ratings drop.

 

Atleast give a status update wether it is even going to be looked at(as I doubt it has), let us know not to  bother wasting time checking the download page.

 

Mario

 

 

: Re: Playing music through WebAccess
: AirKilroy October 07, 2009, 10:27:28 AM
   

LS-XHL (1.10)

 

Bringing up an old thread.  Has this advertised feature been abandoned?

: Re: Playing music through WebAccess
: neiljw March 31, 2010, 01:23:31 PM
   

Am I a lone voice in the wilderness ?  Been waiting for the 'fix' for my WebAccess v1.1 missing Flash Audio player for an age.  Have Buffalo abandoned us ???