Buffalo Forums

Products => Storage => : marcusb June 19, 2010, 08:05:29 PM

: uTorrent WebUI not working
: marcusb June 19, 2010, 08:05:29 PM

I recently purchased an LS-WX1.0TL and had been using the Bittorrent extension with success.


Two days ago, I upgraded the firmware to 1.31. Now, the new uTorrent WebUI v.0.370 interface isn't working.


I can add torrents -- only through files, not through URLS -- but when I add them, they never begin connecting to peers to download. They sit as downloading but inactive. The same torrents that I'm able to download through the uTorrent client on my desktop with no problem don't work on the LS-WX1.0TL


I've confirmed that all the ports are forwarded correctly, so that's not the issue.


What am I missing? It's been driving me crazy. Thanks!

: Re: uTorrent WebUI not working
: AngelsAbys June 21, 2010, 08:08:05 AM

A topic covering the basics of the 1.31 torrent based software has been listen http://forums.buffalotech.com/t5/Storage/BitTorrent-Download-Manager-problems-after-update-to-1-31/td-p/31163  please see if these suggestions will help resolve your issue

: Re: uTorrent WebUI not working
: bnbt June 21, 2010, 04:32:31 PM

Sounds strange that you can't add via URL.  Are you sure your NAS can get to the internet?  Did you change anything on your router?  


Here's a bunch of things to check:

When you add a torrent by uploading do you see any info about seeds, peers, etc in the General tab?

In Prefs/General, is the client set to "Don't start the download automatically"?

Is the scheduler or transfer cap on? (Preferences)

Are you using a private torrent?  What happens if you try something like OpenOffice?


: Re: uTorrent WebUI not working
: gueschmid June 24, 2010, 03:48:47 AM



its the same at me.


I updated from FW 1.26 . Bittorrent worked well. I opened Port 6881 in my Router and i have not changed that. After the update i can access the WebUI und add torrent-files and URLs. But the Linkstation adds no job to the downloads.  I wil restart the LS this afternoon. i have checked the port in preferences. It is still 6881.


Very disappointing.



: Re: uTorrent WebUI not working
: gueschmid June 24, 2010, 09:56:44 AM



i made a reboot. It is the same.


I found an error message in the tab protokoll [JS Error] 401 Erlaubnis verweigert (permission denied).



: Re: uTorrent WebUI not working
: bnbt June 24, 2010, 11:56:17 AM

Would you mind trying the steps I mentioned above?


Also, are you able to get the buffalonas.com function to work?

: Re: uTorrent WebUI not working
: gueschmid June 24, 2010, 03:42:06 PM



the Linkstation has access zu the Internet.


If I ad a torrent file i get this Error in the teb Logger :


[22:33:01] JS error: [401] Erlaubnis verweigert.


If I ad a URL i get this Error:


[22:37:03] Request failure #2 (will retry in 4 seconds): action=add-url&s=http%3A//




Nothing an the tag general or any other tab exept Logger.


I have not activated a scheduler or trandfer cap in the preferences.







: Re: uTorrent WebUI not working
: gueschmid June 24, 2010, 03:53:37 PM

Sorry fixed. I hav etryed some times the Settings in the WebUI of the Linkstation! Now it is working!

: Re: uTorrent WebUI not working
: malloren August 18, 2010, 01:57:33 AM

When I click on preferences, I cannot see any text except for the text down the left (Web UI, Connection, General etc...), and when I click on them nothing happens.



: Re: uTorrent WebUI not working
: Dustrega August 19, 2010, 01:03:31 PM

Have you tried any of the recommendations mentioned in this thread?  I would also recommend taking a look at our guidelines to better assist us in solving this problem.  A generalized statement does not help I'm afraid.

: Re: uTorrent WebUI not working
: barleyman October 27, 2010, 06:01:59 AM

I have the same problem as the OP.


I can add torrents from files, not from URL:s. But nothing happens with the torrents I add from files


I have:

a) changed incoming port to 9568 and forwarded the port  range 9500-9599 to the NAS

b) Nas is using static ip (10.0.69) as buffalo WZR-AGL300NH does not allow setting static IP's for DHCP and/or define port forwarding by MAC address

c) access to NAS FTP from outside home LAN

d) dowload the torrents with no problems with PC utorrent


My LS-XHL is using FW 1.34



: Re: uTorrent WebUI not working
: barleyman October 27, 2010, 02:01:48 PM

I figured it out. It looks like the problem is relying on the setup program.. It sets you a static IP number but neglects DNS server. Therefore urls do not work and nothing gets downloaded.


I set the DNS server to my router address and we're in business.

: Re: uTorrent WebUI not working
: tstennes November 29, 2010, 08:51:42 AM

Similar problem with torrent-downloading (also affects webaccess from the Internet).
IP of my router is added as DNS to network settings on my NAS (Linkstation Duo LS-WXL with firmware 1.37).
I have also tried entering the DNS adresses of my ISP, but it still doesn't work.

Trying to add a torrent-file gives no response, trying to add a torrent-url gives "Request failure..." in the logger-tab of the WebGUI.

: Re: uTorrent WebUI not working
: carnz December 13, 2010, 04:15:57 AM

Same here.


I have a LinkStation LS-CHL-V2 and updated to 1.37

DHCP is enabled and DNS correctly added in my LS settings.


When trying to add a torrent file nothing happens. The "add torrent" dialog box remains there and it seems like the "OK" button does nothing.

Trying to add torrent URL results in "[11:13:56] Request failure #1 (will retry in 2 seconds): action=add-url&s=http%3A//vodo.net/media/torrents/Pioneer.One.S01E01.REFIX.720p.x264-VODO.torrent"



: Re: uTorrent WebUI not working
: CapnSmith December 13, 2010, 11:42:59 AM

A good rule of thumb with our Nas units is to reset the unit to factory defaults after updating the firmware.


Doing so will get rid of any traces of the old firmware on the unit that may "gum up the works."  Also, when experiencing issues with the BitTorrent client, it is a good idea to initialize the BitTorrent settings, found in the BitTorrent section of the Extensions menu.

: Re: uTorrent WebUI not working
: kissa February 24, 2011, 09:29:53 AM

client utorrent webui 0.380 on a buffalo livestation 1tb drive connected via ethernet to a dlink rooter DSL-2640R
            (I access the client on ip:9090/gui)
curent settings upnp enabled
                dht disabled
                 encryption enabled
no proxy(havent tried dont know how)

problem: shows connectable outside firewall but not inside with ports forwarded (1.for out going traffic 2.port I access the client on my lan)
     wether it shows connectable or not it downloads at slow speed(50kb for 16 Mb connection)

but no seeding and I cannot verify local data(force re-check) like I normally do
(thus I suspect I cant upload new torrents )

question is there a firewall in the linkstation?

does web access have to do anything with allowing the bitt torrent traffic?

if I have overlooked something point me in the right direction

I ve rebooted already but now I will restore factory settings see what happens

: Re: uTorrent WebUI not working
: Jotin February 24, 2011, 09:57:57 AM

There is no firewall in the Linkstation  and webaccess does not have anything to do with bittorrent. The only things that they have in common is that you have to forward ports for them to the linkstation in your router. 

: Re: uTorrent WebUI not working
: kissa February 26, 2011, 10:02:26 AM

thanks for that info, the problem still remains..


it seems like a lot of people are having trouble using the bittorent function


especially with private ones  there must be some explanation  for this if someone can help that would be great

(even if it depends on the tracker to accept a client)