Buffalo Forums

Products => Storage => : seanysc April 16, 2010, 05:25:45 PM

: Windows unable to complete format of MiniStation HD-PF500U2
: seanysc April 16, 2010, 05:25:45 PM

Hey there, I've had my ministation for about half a year now, reformatted it to NTFS and all and it was working fine. However, a few months back, it got disconnected from my laptop by accident while running and from then on, some of the folders were bad (I simply couldn't open them--I was prompted to format my disk) while a few were still accessible. I tried copying all its contents to my computer to prepare to reformat it but, some of the folders, again, being corrupted, could not be copied.


Anyway, long story short, I have decided to just proceed with reformatting the ministation regardless of the few unsalvaged folders. I left my Windows to format it while asleep but woke up only to find a pop up window the next morning saying that it was unable to complete the formatting. I did it again that day but the same thing happened. The drive is now completely inaccessible--it's now identified as a generic 'local disk' instead of 'HD-PFU2' and when I double click it, I'm prompted to format it. Yet, as you can see, when I attempt to format it, it eventually fails.


Has anyone encountered this problem before? Totally appreciate your help as I really need to get things into my drive. :)



: Re: Windows unable to complete format of MiniStation HD-PF500U2
: AngelsAbys April 17, 2010, 07:24:07 AM

A couple of things could have happened to prompt such an error, the first is that by forcefully disconnecting the device a section of the hard disk has become corrupted, the other possibility is if had a hard call the platter was damaged.  if the option is available for a disk check that would be the first area you could try but if Windows does not fully partition, try to do a quick format than a disk check.  a portion of the hard drive has become damaged/corrupted. 

: Re: Windows unable to complete format of MiniStation HD-PF500U2
: toddekelly July 01, 2015, 09:07:46 PM
I solved the formatting problem following steps here:
method one:
1. Go to Disk Management.(Right click the My Computer icon and select the item Manage)
2. The  drive is listed at the bottom of the Windows. Right it and select New Simple Volume. Then follow the wizard.
3. The the drive will be formatted.
method two:
if the Disk Management can't help, you should format it with Command Prompt. It's still easy to format it with cmmand line.
1. click Start button and type cmd in the search both and press Enter
2. Type command diskpart on the black windows and press Enter key
3. Continue typing disk 4. Type create primary partition and hit Enter
4.  type in Command prompt format /FS:FAT32J
mehod three:
check and repair bad sector for the drive. Then format it under My Computer.
If all these method can't help fix the Windows was unable to cimplete the format error, then your drive gets physical damage and you have to buy a new one.
: Re: Windows unable to complete format of MiniStation HD-PF500U2
: Texturtle July 02, 2015, 09:13:05 AM
You might also try completely wiping the drive and starting over. Follow the steps here:

http://buffalotech.com/support-and-downloads/faqs/cleaning-a-disk-in-windows-7-using-diskpartexe (http://buffalotech.com/support-and-downloads/faqs/cleaning-a-disk-in-windows-7-using-diskpartexe)
: Re: Windows unable to complete format of MiniStation HD-PF500U2
: Nikmartin May 12, 2019, 11:27:02 AM
Thanks for these links you shared. They are really very helpful for me.
Resource: https://validedge.com/windows-was-unable-to-complete-the-format/ (https://validedge.com/windows-was-unable-to-complete-the-format/)
: Re: Windows unable to complete format of MiniStation HD-PF500U2
: womut May 20, 2019, 08:52:38 PM
Try with this, Best Solutions to Fix Windows was Unable to Complete the Format (https://www.r-datarecovery.com/fix-windows-was-unable-to-complete-the-format.html), good luck.
: Re: Windows unable to complete format of MiniStation HD-PF500U2
: mohsinboruah November 20, 2019, 10:41:03 AM
I think the issue can easily be fixed by running a scan of the system with the help of good antivirus software.