Buffalo Forums

Products => Storage => : rciglar September 17, 2008, 04:31:05 PM

: Cannot connect via FTP to Terrastation
: rciglar September 17, 2008, 04:31:05 PM

Setup the Terrastation about 3 weeks ago - everything had been running perfect. Folks from all over could connect via FTP and download files. All of a sudden today, no clients can connect. The following error message pops up:

 Status:    Connecting to xxx.xx.xx.xxx:21...
Status:    Connection established, waiting for welcome message...
Error:    Could not connect to server


Using FileZilla as the FTP client, NO network changes were made. I can get to the internal web page of the TS and tried restarting twice, to no avail. I can also access the drive via Windows with no issues. Weird - no changes made, just all of a sudden no one can connect.


Add/Info - Users have specific user names/passwords. Tried all different ones. Have about 100 users created.


Anyone have any ideas?? This thing had been perfect up to now.



: Re: Cannot connect via FTP to Terrastation
: Paul September 18, 2008, 09:54:46 AM

I would log in to the TS and verify that the shared folders have the check mark for FTP support, also under services make sure the FTP service is enabled. 


If this does not fix it try updating the firmware


TIP: After the firmware is updated or force flashed you may want to reset the unit back to factory defaults (under maintenance)  This will ensure a clean boot off of the new firmware.  (no data will be lost, however user configurations will be).

: Re: Cannot connect via FTP to Terrastation
: sierra2469alpha September 19, 2008, 04:07:46 AM

Hi Paul - having the same problem with a new Terastation Live 4TB.  I am trying to connect to it via the EXTERNAL IP address of our router, using FileZilla.  FTP access to the folder is enabled, however, when you say to enable FTP under Services is enabled, do you mean WEB services - there is NO FTP option on the Live for that setting.


And yes the latest firmware was flashed when I first installed this box.


Many thanks, Sierra

: Re: Cannot connect via FTP to Terrastation
: bluegeek9 October 01, 2008, 12:03:31 AM
   What error message if any do you get when you try connect to FTP from inside your network?
: Re: Cannot connect via FTP to Terrastation
: Paul October 01, 2008, 10:04:19 AM
Under share folders there is an option for service setup.  With in this setting you will see apple talk and ftp server make sure its enabled.  Also make sure on the share its self you have FTP support selected.  Then of course make sure the ports 20 and 21 are open to the IP of the live.