Buffalo Forums

Products => Storage => : philpugh February 13, 2020, 12:16:26 PM

: LS220D not managable!
: philpugh February 13, 2020, 12:16:26 PM
I have two LS220D 4Gb 2 Disk systems and I use one to hold copies of the shares on the other.

I updated both to 1.74 and everything seemed OK but....

Nas Navigator sees both devices and I can go into settings on one and everything is fine.

Going into settings on the other device  it never gets past the message "Reading    Please wait"

I did a factory reset and it went into initial setup alright.  After I had reset passwords and folder access I did a reboot and the settings page shows "Reading    Please wait" again.  However the device appears to be 'working' I can access shares and use it as the target of backups from the other device.  However i can't manage the device / create shares etc.

Any suggestions welcome!


: Re: LS220D not managable!
: philpugh February 14, 2020, 12:02:10 PM
OK - it was a simple problem in the end.

I had tried two systems (one Win 10 the other Ubuntu)  neither worked.

Today I tried a third system - it worked - I could log on and manage the NAS.

Went back to the other systems and cleared the browser caches - they now work as expected !

I always forget about the stupid cache on browsers.