Buffalo Forums

Products => Storage => : Roger_Orbik May 29, 2019, 02:52:01 AM

: LS410D Domain and Web Access issue
: Roger_Orbik May 29, 2019, 02:52:01 AM

For years we have used a LS410D on a DHCP workgroup in Windows and enjoyed both access via Windows and remote access via the Buffalonas.com website.

Recently due to changes in the department we implemented a Windows Server 2008 R2 domain. The NAS was joined to the domain using the web browser admin screens via NAS Navigator2->Settings as joining an NT network rather than Active Directory. Where we set the DNS as the server IP and the NAS IP as its unique static IP for the domain and left the default gateway as is (assuming that is the IP of the router).

The NAS is seen in Windows and the usual user login security works fine as it did on the workgroup. However web access no longer functions, despite nothing being changed on the router end. The NAS is connected directly into the network switch so no chance of it being a PC it is connected to not having port 9000 open in Windows firewall.

Triple checked the router nothing changed, port 9000 open Upnp active, but still no web access, it appears as though fixed IP domain setup kills web access, is this correct or is there something really simple we missed in the setup?

All client PCs are running Windows 7 professional SP1.

If you require any in depth details feel free to ask :)

: Re: LS410D Domain and Web Access issue
: Texturtle May 29, 2019, 08:55:47 AM
Double check your router. It's not just a matter of having the port open, the port also has to be forwarded to the IP address of the LS.
: Re: LS410D Domain and Web Access issue
: Roger_Orbik May 30, 2019, 03:13:05 AM
Had a look and here are the main settings:


Network Settings:

Web Access:
Buffalonas name: COMPANYNAS 
Primary DNS:
Default Gateway:
External Port: 9000
Internal Port:9000
Exclusive Session: disabled


Port Redirection:  (I added this yesterday in frustration)
Protocol: UDP
Port: 9000
Primary IP:
Primary Port: 9000

Protocol: TCP
Port: 9000
Primary IP:
Primary Port: 9000

Open Ports:
Name: Buffalo NAS
Primary IP:
Start Port     End Port
9000           9000
47939         47939  *
41185         41185  *

* = no idea why these are set

Router Info:

Primary DNS:
Secondary DNS:

Have tried both router primary IP and gateway in the NAS network settings for the default gatewaye and it makes no difference.

Noticed when I attempt to use the NAS via buffalonas.com it is using old IP address (aha!) So I went back into the NAS navigator 2 and set about trying to rename the NAS only to be greeted with this message:

"Error Accessing Buffalonas.com please check internet settings"

Has anyone successfully configured one of these for web access in a fixed IP domain? If so what settings did they use? I know if you have a PC set to a fixed IP domain internet connection is lost (as routers are traditionally DHCP), but surely the Buffalo would not be subjected to this limitation??