Buffalo Forums

Products => Wireless => : slwcsr December 29, 2018, 02:57:13 PM

: error message re SMB1 protocol
: slwcsr December 29, 2018, 02:57:13 PM
Help!  I've gotten a brand new error message this morning that says an error occurred while reconnecting.  MicroSoft Windows Network:  You can't connect to the file share because it's not secure.  This share requires the obsolete SMB1 protocol, which is unsafe and could expose your system to attack.  Your system requires SMB2 or higher.  This connection has not been restored.  it then gives a link for microsoft.com.  i connected to their chat and he said it's NOT a windows issue; it's a Lenovo issue.  But Lenovo has no info on this either. 

All I know is I used to be able to connect to the share drive and now I can't.  Further, when I type in the IP address and try to go around, I can't view my files.  What is happening?  How do I fix this?
: Re: error message re SMB1 protocol
: As3nd0r January 01, 2019, 05:43:10 AM
Depends on the unit you have
1. very very old units: reactivate SMB1 on Windows (not the best option..) or switch to use FTP locally or stop using it
2. switch on SMB2 via SSH on the unit if possible (red interface ones) see https://forums.buffalotech.com/index.php?topic=24630.msg88052#msg88052 (https://forums.buffalotech.com/index.php?topic=24630.msg88052#msg88052)
3. activate SMB2 via GUI on newer units
: Re: error message re SMB1 protocol
: slwcsr January 02, 2019, 01:43:32 PM
I'm not that sophisticated.  So can I just use a USB cable then?  It's barely 20% full, was a pretty good sized expense, and I need to access the files that are there now.  I guess I could use an older computer, one with Windows that doesn't have SMB1 disabled?
: Re: error message re SMB1 protocol
: As3nd0r January 03, 2019, 02:51:07 AM
You cannot connect via USB, you will need a computer with SMB1 active to access it or use one of the options I listed. Which model do you have?