Buffalo Forums

General => Guidelines and more => : zonkerpro November 28, 2018, 09:47:33 PM

: ts5400d0404
: zonkerpro November 28, 2018, 09:47:33 PM
Alright, I have looked and have not found something that applies to my situation, here goes.

a few days ago our ts5400d0404 stopped being recognized by network computers.

LCD is stuck on "welcome to terastation"

Nas navigator could not find station.

I rebooted a few times and tried the Lan2 port and was able to find the NAS on the network.

Nav 2 said it was in EM mode.

At one point it took "admin" or "password" to get into the webadmin but after working a bit it will freeze up.

Now it will not authenticate with any password.

When on the "link speed" says "no link" but I can ping the IP when the NAS is on LAN2

Power light is flashing green about 1 per second.

Now the TS5400 shows up in NAV 2 and says it is unformatted.

Very confusing. still not taking password and not working when connected to LAN 1

So,, What to do?

How do I reset the password or is there another course of action that is recommended. 

If all fails I don't mind loosing the data but it would be nice to keep the terastation functional to use again after putting data back on it...

THanks for any help.

: Re: ts5400d0404
: davo November 29, 2018, 06:45:42 AM
You need th recovery image to reset the operating system on the unit.
: Re: ts5400d0404
: zonkerpro November 29, 2018, 10:45:10 AM
Thanks, sent the PM. Help much appreciated!
: Re: ts5400d0404
: zonkerpro November 29, 2018, 11:36:52 AM
After tinkering a little bit I realized the unit was having trouble booting off of HDD1. I pulled the drive and the terastation started booting correctly and both LAN ports starting working correctly AND it started accepting the old password.

Ordering replacement drive and hot spare and moving forward that way.