Buffalo Forums

Products => Solved Storage Threads => : tim.porter August 31, 2018, 07:28:04 PM

: Problem accessing user defined folders
: tim.porter August 31, 2018, 07:28:04 PM
Hoping someone has seen this issue and solved it.

I have a Terastation 5010 Series bound to AD

Defined new share for "Students", it's only SMB as that's what Apple is using now.

Changed security on share in Windows Explorer to allow "Everyone" full access; then went to the user directories I created on the share; I removed inheritance, then added the user and gave modify right. Removed the everyone right and any other unwanted users/groups from the folder.

From Windows, everything works perfectly.

From a Mac, it's completely hit and miss (mostly miss); it worked for a day, then just completely stopped working for users trying to connect, getting "Access Denied", it's version independent, we're a High Sierra shop but it works/doesn't on even Sierra machines.

Anyone have any ideas? I have contacted Buffalo and Apple and getting the finger pointing thing.



: Problem accessing user defined folders
: GeraldEsore March 31, 2019, 09:24:10 PM
Worked for me. Even though they have updated app to create user defined remotes it still would not recognize in echo but your instructions worked to a T. Thanks for the solution

(http://successseo.ru/wp-content/uploads/2019/03/smile.png) (http://promakiyazh.ru/oformlenie-brovej-kak-iskusstvo.html)