Buffalo Forums

Products => Storage => : Dukbutr July 11, 2018, 10:52:58 AM

: Reformatting Issues With HD-LX3
: Dukbutr July 11, 2018, 10:52:58 AM
We had an electrical storm recently and the power went on and off several times in quick succession.  I believe this damaged the external 3 TB Drivestation I use to backup my entire desktop system nightly.  The model is: HD-LX3.0TU3. I recall initially discovering that the drive was unreadable.  This wasn't a huge issue since there was nothing on the drive I absolutely needed to recover since the PC SSD was operating OK.  Before I considered buying a replacement, I thought I'd try to reformat the errant drive.  The drive is cabled to the USB3 port on the back of the PC.  I'm running Windows 10 on an almost new HP Slimline.  Fortunately, the PC did recognize the drive.  But when I used the Format Drive screen to reformat the Drivestation, I selected the full format routine.  An hour or more later, the drive was still trying to format.  Figuring I had nothing to lose, I tried the Quick Format routine and that completed quickly.  This surprised me.  But I went to my backup software (Acronis True Image 2018) and fired up the backup job that I run nightly perform an Incremental backup of the PC to the external Buffalo drive.  And, again, I was surprised.  It worked.  But there were odd things that bothered me.  For one thing, the disk information screen shows the Partition Style to be Master Bood Record (MBR).  Unallocated space and reserved space both read 0 (zero).  My other Buffalo drive (Model HD-LCU3) says its partition style is GUID Partition Table (GPT), and unallocated space is 1 MB; reserved space is 0 MB.  Something is causing my backup job that copies this all the data on this "SYS BAK" external drive to Buffalo NAS to fail periodically.  Before I start sending error reports, is there a possibility that I need to use the Buffalo format tool to reformat this drive?  Here's an earlier report from this morning after, I believe, I heard the PC reboot with a Windows update:

SYSBAK EXTERNAL task is waiting for user interaction.
Information: Failed to read data from the disk.
Details: Failed to read from sector '10,303,401' of hard disk '2'. Try to repeat the operation. If the error persists, check the disk using Check Disk Utility and create a backup of the disk.
Failed to read the snapshot. See VSS logs for details. (0x10C481)
CRC error. (0x100155)

Does this indicate I have a bad sector?  Will reformatting it with the Buffalo tool fix it and allow me to once again use this reliably as a backup device?

How do I provide an attachment should I need to show you my nightly status email report?
: Re: Reformatting Issues With HD-LX3
: Texturtle July 11, 2018, 04:51:52 PM
I'd recommend using Windows Disk Management to delete the volume, convert the drive back to GPT and create a new volume.
: Re: Reformatting Issues With HD-LX3
: Dukbutr July 12, 2018, 10:37:20 AM
So far so good.  I've followed your instructions and have reached the point where I'm writing a fresh backup of the SSD to the reformatted disk.  The Acronis app is acting a little funny since it wants to copy the external disk contents to the NAS.  I may have to reboot to get Acronis to quit, and then restart Acronis and delete that interfering backup.