Buffalo Forums

Products => Solved Storage Threads => : lusk June 10, 2018, 08:20:47 AM

: LS420DCDA Access issues
: lusk June 10, 2018, 08:20:47 AM
I use a CCTV system called BlueIris and when the amount of data on the server C driver gets to a certain amount, the programme moves data from the C drive to a local netowrk drive; in tbis case a Buffalo. All has been working fine up until now and the issue I have is that when trying to open up the share on the server, it asks me for a username and password. When I enter the login username and password,it still won't let me in. On the NAS in question, I have gone to File sharing > folder setup > clicked on the one and only folder there > edit and then disabled all access restrictions. BY doing this, when I use a Win 7 machine to access the share, all works well but when I use a Win 2012 server to access the share, it still wont let me access it and asks for username and password details.

I have gone onto Microsoft website and am struggling to understand what all the different options mean.

Any assistance here would be much appreciated.
: Re: LS420DCDA Access issues
: lusk June 10, 2018, 10:40:13 AM
Further to my post above, apart from still not being able to get it to function, I have found that if I add another share, then I am actually able to access the share from the server.