Buffalo Forums

Products => Storage => : tangles1 August 07, 2017, 01:27:48 AM

: new drives - now stuck at "please wait..."
: tangles1 August 07, 2017, 01:27:48 AM
I have a TS-QVH4.0TL/R6 which I was given without hard drives. It doesn't boot - just stuck at "Please wait..." on the LCD and doesn't show up in Navigator. A quick look around reveals the 'boot image' seems to be stored on the drives themselves which I find odd. Even odder is that there is no information pertaining to how to fix it, where to get the boot image, or how to apply it...

Anyone able to help me out with this?

: Re: new drives - now stuck at "please wait..."
: tangles1 August 07, 2017, 10:02:05 PM
Thanks to user 'davo' I have the boot image (.iso) and the latest firmware, which can be downloaded from buffalo's website. I have tried creating a bootable USB and putting the boot switch at the back of the unit onto "USB" instead of "HDD", but the unit still just sits at "Please wait..." on the LCD and does nothing. TSUpdater.exe and Navigator still don't see anything on the network, with a patch cable plugged straight into my laptop, which has a static IP of

The steps I used to create the USB were to use rufus (davo recommended 'imgburn' but that does not appear to write to USB... perhaps I couldn't see how?) to create the USB and make it bootable. I gave it the fat32 filesystem and it's an 8GB USB drive. I tried all of the USB ports as well. Is there any other trick to get it to boot to USB? Should I expect the NAS to change from "Please wait..."? Perhaps my NAS is faulty? After all, the unit has physical damage and was given to me free... it might be junk. I have had an LCD plugged into the VGA port the entire time and it has never displayed anything - should it?
: Re: new drives - now stuck at "please wait..."
: davo August 08, 2017, 01:30:44 AM
Connect the USB stick, move switch to USB, connect in a vga monitor into the vga port, power it on.

Leave it on for 15 minutes and post a pic of what it shows on the screen.
: Re: new drives - now stuck at "please wait..."
: tangles1 August 08, 2017, 05:35:59 PM
Even without disks you should be getting some sort of  BIOS screen on the monitor as the unit tries to boot.
You should see the below screen about 10 seconds after you power on the unit with the monitor connected.


If you're not seeing this then it would appear that the main board has an issue, the BIOS screen should be loading regardless of any disks in the unit or any image being applied.

It looks like my NAS is dead :( I checked the voltage at the PSU pins on the motherboard and it's 12.2 and 5.4v as expected. That BIOS battery is still holding charge too. Tried a bunch of different RAM as well... Still nothing on VGA and no beeps, lights, or anything. Motherboard looks to be in good nick otherwise. Can the bios be reflashed, I wonder?

(http://i.imgur.com/zl5zdpVm.jpg) (http://imgur.com/zl5zdpV.jpg)

Thanks for your help thus far davo
: Re: new drives - now stuck at "please wait..."
: davo August 09, 2017, 10:08:03 AM
Leave it with me, I'll run some tests on my own unit and check it out.

It will take me a day or two, can't guarantee a successful outcome but I'll do my best.