Buffalo Forums

Products => Storage => : lwbaum July 20, 2017, 03:10:57 AM

: Backup Destination Not Connected
: lwbaum July 20, 2017, 03:10:57 AM
I couldn't back up my computer using my BUFFALO HD-PNFU3 1 TB MiniStation. It had worked fine for years, but recently when I plugged it into my USB port and moused over the Backup Utility icon, I saw the message "Backup Destination F:Not Connected".

Trying different USB ports or restarting my computer didn't help. I finally found a solution: uninstalling and reinstalling the Backup Utility software.
: Re: Backup Destination Not Connected
: andyman April 07, 2019, 08:03:25 PM
I think it will be a miracle if anyone else discovers this and has a useful suggestion.

I have a ministation HD-PZ1 OU3B-US running it with Win7. The unit is out of warranty with no support naturally.  I had the very same issue and found the same fix. The issue now is that it only seems to last a few months and I have to do it over again. Has done this a couple times now. If anyone has a reason or fix for why it goes south after a few months that would be appreciated.

Also after I get everything installed and set up for the first backup it seems that it gets hung up on one file for hours and I'm unable to finish the initial backup.

I finally decided to let the initial backup run overnight and it worked. Not sure why it would take so long but it did. Also advisable to change the power settings so the computer doesn't go into the sleep mode.
: Re: Backup Destination Not Connected
: andyman May 10, 2019, 03:37:51 PM
Well that didn't last long. After a month the backup software is already corrupted or  compromised since the backup destination shows as not connected.