Buffalo Forums

Products => Solved Storage Threads => : ex350 October 10, 2016, 06:54:11 AM

: LS-QVL - Cannot map drive but can log into NAS through Navigator 2
: ex350 October 10, 2016, 06:54:11 AM
Hi,
Good evening

I hope someone can help me.

I have this Buffalo 4-drive LS-QVL NAS where previously I did not set any RAID
2 of the drives died and I decided to change all to 4 new drives
However, after installing the 4 new drives .. the NAS went into EM mode & was prompted to update the firmware
I updated the firmware successfully & could log into the Navigator 2 to do all the settings including shared folder settings.
However, I am unable to map the drives from my PC no matter how I tried .. it always gives me some IP address not accessible
Can someone who has experienced this help?
Been trying for the last 5 days and getting frustrated.
Any suggestions and assistance is greatly appreciated.
Thanks in advance.
Cliff

This is the error message I get
(http://i277.photobucket.com/albums/kk52/ex350rm/Inaccessible.jpg) (http://s277.photobucket.com/user/ex350rm/media/Inaccessible.jpg.html)

I can log into the NAS Nav 2 & set the shared folder
(http://i277.photobucket.com/albums/kk52/ex350rm/NAS%20Nav%202.jpg) (http://s277.photobucket.com/user/ex350rm/media/NAS%20Nav%202.jpg.html)