Buffalo Forums

Products => Storage => : MercerSysAdm June 02, 2016, 07:52:16 PM

: "The registered information is duplicated", cannot access shares
: MercerSysAdm June 02, 2016, 07:52:16 PM
We have a LinkStation LS200D (firmware 1.63-0.04) joined to a Windows Server 2008 R2 Active Directory domain. I created a folder named "Backups" that is shared only through SMB with local users "SysAdm01", "SysAdm02", and "BackupOp01". The first two local users are administrators, the second is a regular user. All three have read/write access to the folder. We want to change the access permissions to allow specific Active Directory users and groups permission to that folder. However, after setting the permissions in Shared Folder Settings via the web interface and clicking the OK button, we receive an error message, "The registered information is duplicated". The name of the shared folder is highlighted in the dialog box. When I try to create a new shared folder with a different name but with identical settings, I receive the same message, but nothing in the Shared Folder Settings dialog box is highlighted.

Subsequently, I removed the drive from the domain and deleted all local users except admin and guest. After restarting the drive, I  I tried to re-create local users using the same names as I had previously, but received the message "The registered information is duplicated."

So, I reset the drives settings back to their factory defaults (without erasing existing data) and tried configuring it again. Using the startup wizard, I set the admin password. I did not create any local users. I joined the drive to the domain using the admin account as the service account for the drive, creating a computer account for the drive, and allowing delegation to any service; I also gave the "admin" user account the log on as a service right, just in case it might be trying to implement group policy. Also, the default domain policy has "Send LM & NTLM - use NTLMv2 session security if negotiated" enabled. I gave domain administrators R/W access to all shares both by username and group. However, now, the drive doesn't show up in the network browser, and trying to access it while logged on as a domain administrator as \\NAS01 (the name of the drive) returns a permission denied error.

I do not know how to interpret that error message, I can't browse the shares, and I am unable to configure the ACL list as required. I have no idea what's going on with this drive, and I'm getting very frustrated that doing what should be simple things is turning into a headache. I'll be grateful for any help.
: Re: "The registered information is duplicated", cannot access shares
: Eastmarch June 06, 2016, 02:14:59 PM
I've never seen that error before. Have you tried clearing your browser cache or trying a different one?

: Re: "The registered information is duplicated", cannot access shares
: SR-IT August 07, 2017, 03:48:19 PM
MercerSysAdmin - Did you ever find a solution to this?  I am having the same issue after updating to the latest firmware.  The only workaround I've been able to achieve has been to create a new group in Active Directory with identical membership and assign permissions to that group.