Buffalo Forums

Products => Storage => : MiG174 April 20, 2016, 07:20:56 AM

: LS421DE firmware 1.83-1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 April 20, 2016, 07:20:56 AM
I bought NAS at the end of 2013. It was there one of the initial firmware, such as 1.30. Everything was working fine until the fall of 2015 when I decided to update firmware 1.34 to 1.81. After that, work NAS turned into hell - the sudden freezing of the NAS. On the power button does not respond, I had to turn off the power. HDD (wd10efrx-68pjcn0) checking has shown that there are no errors, SMART readings as new. Failure occurs mainly when downloading torrents, thus restarting the clients appeared to dlna duplicate files of all types - video, music, photos. This happened even when downloading a 1 torrent. I thought disable torrent client, leaving only Twonky, but even so in just hangs. In all cases, NasNavigator2 2.83 not reported any errors (currently floods I52)


Return on 1.80 firmware did not give result - the situation is similar. At 1.34 the normal operation of all services including WebAccess.

Dear you are going to celebrate all of this in the new firmware? And how turn off the orange light on NAS - there is a new firmware?

I am sorry for my English, he does not own.
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel April 20, 2016, 01:13:20 PM
Lot of people get this problem and roll back to firmware 1.34. Many people (including me) have report the problem to Buffalo support, but it seems that they don't care about it.
I buy 1 time Buffallo, it was also the last time....
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 April 22, 2016, 02:18:17 AM
1.81 released on 30/06/2015. Buffalo thank you for your "prompt" approach to the problem ((((((
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 April 23, 2016, 03:04:54 AM
Thank you for disabled "new firmware" message I52. Now even white signal))))
again I52

Waiting new firmware, I hope and I believe in YOU !!!!

: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Eastmarch April 24, 2016, 11:39:55 AM
From your date format, I take it this is a UK/EU unit.

This is the first I've seen it on the forums.

To be clear : if you are not downloading torrents, the unit works fine?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 April 25, 2016, 04:35:34 AM
From your date format, I take it this is a UK/EU unit.

This is the first I've seen it on the forums.
EU/Russia
To be clear : if you are not downloading torrents, the unit works fine?
No, without torrent client (BitTorrent) NAS crash too.
NAS crash occurs even without a load during the day, and if it is to load the torrent fall occurs in my eyes, after beginning download 1-2 torrents. In firmware 1.34 I upload 8 torrents simultaneously. Crash NAS was not at 1.34 firmware.
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 May 03, 2016, 12:36:23 AM
How long to wait for a new firmware?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel May 09, 2016, 11:54:40 AM
Try to ask Buffalo directly, we are waiting for some months already !
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Eastmarch May 10, 2016, 10:49:40 AM
We have a lab unit and some of the tech support team owns the 421DE, and we've not had this problem in those environments. Have you contacted support?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel May 11, 2016, 12:35:13 AM
I have contacted the support the only thing they ask me to do was to update again to the last firmware and send the log file when it crash. At the moment I have no time to do it, and I don't want to have a buggy device. (I have roll back the 1.34 firmware).
There is many people having this problem and I saw some on other forum also.
All your test devices are running the last firmware ? (1.81)
I have 2 disk of 2TB in raid 1 in the device. (and the disk are in the supported disk list).
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 May 11, 2016, 06:33:32 AM
We have a lab unit and some of the tech support team owns the 421DE, and we've not had this problem in those environments. Have you contacted support?
The problem in firmware 1.81 will appear (apparently) after reset to factory/default settings.

Two day ago I updated 1.34-1.81 with save the settings. The problems are not observed.
2TB torrent downloaded with parallel load two clients Twonky and copying files to NAS. There was no crash. All works fine.
I continue to test.

Please confirm/disprove my suspicions in your labs, I do not have time to conduct repeated upgrade/downgrades firmware.

I have roll back the 1.34 firmware
The solution -  do not reset to factory/default after firmware upgrade higher version 1.34.



UPD 1.81 crash again... lost all the torrent in the queue

back 1.34(((((((((((

Dear, solve problem
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Eastmarch June 06, 2016, 02:56:38 PM
Still not seeing this in the lab.

I'd suspect a failing hard drive. Have you tried to run CDI on them?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel June 06, 2016, 04:17:56 PM
So means everybody who have this problem have a defect hard drive ? And if so why it's stable with the firmware 1.34 and not the 1.80 and 1.81 ?
And what you mean by CDI ?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Eastmarch June 07, 2016, 02:50:14 PM
Crystal Disk Info.

You attach the drive to a windows pc, and check the SMART data on the drive.
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel June 07, 2016, 04:36:43 PM
Ok

Is there a log file somewhere where we can see when it crash ? If yes where it is ?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 June 08, 2016, 12:46:46 AM
Crystal Disk Info.

You attach the drive to a windows pc, and check the SMART data on the drive.
(http://images.vfl.ru/ii/1465364614/c71b2804/12951316.jpg)

I have already written, SMART like a new hard disk.

Test to make the surface? I can. I did it, no errors!

Still not seeing this in the lab.

I'd suspect a failing hard drive. Have you tried to run CDI on them?
Duplication media files in Twonky?

One more question:
Firmware 1.80/1.81 were released with the advent LS441DE?


Is there a log file somewhere where we can see when it crash ? If yes where it is ?
Dear what you mean, even if there is no utility for SMART HDD (((((
Amount of flash memory of 512 megabytes!!!!!!!!!!!! Why so many?






: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 June 17, 2016, 02:13:52 AM
ОК Eastmarch and Davo.
I install two Seagate Constellation ES.3 2Tb in Raid 0 under firmware 1.34 three day ago, all works fine!

Now I update firmware 1.81 and test....

UPD
...and crush AGAINE!!!!!

(http://images.vfl.ru/ii/1466152191/7259a026/13053725.jpg)

If your company is serious about your product then it should be corrected by you - bugfix release of new firmware....

...rather than return to old 1.34 firmware, I'll have to do again((((((((((


: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel June 19, 2016, 05:44:09 AM
I have stop to hope, was my first NAS and the next one will not be a Buffalo, and I will not recommand it to my friends !
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 June 29, 2016, 04:18:57 PM
I have stop to hope, was my first NAS and the next one will not be a Buffalo, and I will not recommand it to my friends !
I hope and believe......
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel June 30, 2016, 12:34:50 AM
It's more than a year now that they don't update this buggy firmware !
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 July 07, 2016, 07:01:37 AM
It's more than a year now that they don't update this buggy firmware !
Posted in support with reference to subject. We are waiting for solutions....
UPD
Support Request log file. Extraction method: under admin (NAS) in browser bar need use link:
https://IP_NAS/nasapi?action=download_log&object=tgz

and second method: WebUI (admin) CTRL+ALT+SHIFT+B
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel July 07, 2016, 07:23:19 AM
I've already send some links to this forum and others to the support to show them that many people have the same problem and nothing happend.
Will see if you have more chance....at least it's a good try !
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 July 07, 2016, 04:29:00 PM
We agreed with support that NAS will update to version 1.81, and in three days I will accumulate logs.
And now fun part - I updated firmware via WebUI NAS and LS421 stopped falling)))) Until then always (15-20) updated through LsUpdater.exe

Bittorent still falls under load, but now NAS itself automatically reboots and restores all services to a working state.
All downloaded torrents are lost from queue.

: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel July 08, 2016, 12:25:49 AM
So you say that the NAS is working now with 1.81 firmware ? you should not unplug the power after some days that it works again ?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 July 08, 2016, 08:53:09 AM
So you say that the NAS is working now with 1.81 firmware ? you should not unplug the power after some days that it works again ?
Yes, it works ..... now it does not freeze and restarts itself with the restoration of all services. Only normal this work can not be called - he not only restarts when loading torrents but when watching movies on DLNA (without downloading torrents) ((((
And reboot NAS may occur in the same film (1.46Gb) several times.

I continue to collect logs by Monday...
Sooner I was delighted (((
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 July 13, 2016, 06:07:00 AM
Answer:

Hello,

Thank you for contacting Technical Support Buffalo.
Our technician confirmed that BitTorent shuts down spontaneously. On our test devices, such conduct is not, in view of which the log sent to the development team in Japan.
At the moment, the decision we have, unfortunately, you do not. How to quickly release any fixes we are not currently aware. Such questions sometimes take several months (depending on the prevalence and severity of the problem).
If you have a device running stably at some earlier firmware, we can provide it to you.

Yours faithfully,
Buffalo Technical Support Service.

To speed up release of new firmware need to write in Technical Support about this issue.

: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel July 14, 2016, 03:42:01 AM
So if I undesrtand well, they told that as soon as an earlier firmware is working it's ok for them ? that is customer support !!!
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: davo July 14, 2016, 04:40:10 AM
So if I undesrtand well, they told that as soon as an earlier firmware is working it's ok for them ? that is customer support !!!

That's not what i read at all, my reading of it say that they are working on it, but i might take several months, until then use an earlier firmware.
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Azasel July 14, 2016, 05:24:44 AM
ok but it's already more than a year they should work on it !
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 July 15, 2016, 04:38:53 AM
ok but it's already more than a year they should work on it !

After proposed assistance in providing any firmware, I asked for 1.00/1.10 (update firmware 1.00 to 1.81). He received answer (technician realized that I want to do):

Below version 1.34, I would highly not recommend to install anything. The firmware is extremely raw. And you have in the internal memory is installer 1.34, as I understand it. In addition, the part features in these firmwares is missing: no sleep timer, not supported third-party drives, limited functionality for synchronization with UPS. Almost Beta version.
If you want to try to put 1.81 immediately to disk without installing the early version, I can provide you with the appropriate instruction. It is only necessary will completely format the drives.

For a clean install, format both drives. The format (NTFS, FAT etc.) is not important, the important thing is to remove all previous versions of firmware.
After installing them into an enclosure NAS Navigator detect the LinkStation is in EM mode (Emergency mode).
Download the latest firmware for your device from the website http://www.buffalo-technology.com/
Unpack the archive. In the destination folder locate the file LSupdater.ini, open it with Notepad.
Make the following changes to the text:
[Flags]
VersionCheck = 0 (Correct from 1 to 0)
NoFormatting = 0 (Correct from 1 to 0)
[SpecialFlags] (add line)
Debug = 1 (add a row)
Save the changes and close the file.
Next, disable your antivirus and the Internet security on your computer as they can interfere with installation. Once completed turn back on.
Then run LSupdater.exe. When the program window is loaded, click the right mouse button on the title bar: in the menu, select Debug(D), boot options window changes.
Select the check boxes for all available options.
Confirm by clicking OK.
After these steps, you can begin the update process, click Update. In the process you will be prompted to format the drive, agree.

After flashing by this method:
During day, NAS once down under load (5 torrents (50-60Gb each) downloading at the same time copying files to server and view the movie on Twonky)
After turning off power and restart all torrents in BitTorrent preserved. Du/triplicate media files in Twonky not appeared.

Over night in simple spontaneous fall (as previously) there was no....... a couple days I test and write the results.

UPD

I downloaded torrents on ~40GB (various sizes 1-11 GB), everything works without problems ...
He fell earlier, because a large size torrent?
I sent in support new log files ....
(http://images.vfl.ru/ii/1468591639/3dd5bd8e/13391469_m.jpg)


: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 July 18, 2016, 12:36:04 PM
Falling NAS, dont install firmware 1.81
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: wafer August 31, 2016, 09:30:31 AM
All,

I first encountered this problem back in July 2015. Then I reverted back to v1.34. The NAS has been running okay. However, my 2TB usb harddisk is still not recognized by the GUI. V1.81 has addressed the harddisk recogniztion issue, but the system crashes every few hours...!

wafer
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 September 01, 2016, 01:49:34 AM
All,

I first encountered this problem back in July 2015. Then I reverted back to v1.34. The NAS has been running okay. However, my 2TB usb harddisk is still not recognized by the GUI. V1.81 has addressed the harddisk recogniztion issue, but the system crashes every few hours...!

wafer

It is useless to write.
Please contact technical support in your region with a detailed description of the problem. The more hits, the more quickly they will release bug fixes.

http://www.buffalotech.com/select-your-region
http://www.buffalo-technology.com/en/support/
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Doctor_G September 26, 2016, 12:37:11 AM
any updates to these issues?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 September 26, 2016, 09:08:20 AM
any updates to these issues?
This happens to me all the time, though it seems to stop responding over the course of a week or two. Any updates with newer firmware? I'm still using 1.31-0.92 firmware because I've read bad things about 1.81.
update to 1.34-095
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: Juhi November 04, 2016, 12:59:20 AM
any updates to these issues?
This happens to me all the time, though it seems to stop responding over the course of a week or two. Any updates with newer firmware? I'm still using 1.31-0.92 firmware because I've read bad things about 1.81.
update to 1.34-095

Where we found (and download) that 1.34-095 filmware ? Do someone had direct link ?
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 February 20, 2017, 10:59:41 PM
Where we found (and download) that 1.34-095 filmware ? Do someone had direct link ?

http://www.buffalo-technology.com/Download_t3f.php?elif=%2Fuserfiles%2Ffile%2Fdownloads%2FLS400_series_FW_1.34.zip

UPD FW 1.90-0.03 http://forums.buffalotech.com/index.php?topic=24435.0
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: thejahn August 19, 2017, 10:26:36 AM
I have experienced the constant network loss of the NAS from a reset occurring only after the upgrade to 1.8x firmware. I would like to downgrade but there are some features in the 1.81 firmware I desire which were fixed. My drives are not failing and are four TB Reds designed for 24/7 functionality. f there is a log to find, I would submit it. I wish buffalo would stop telling their customers they are lying and I pray they can figure out how to replicate the issue 'in their lab'. Maybe they should try multiple heavy transfers with two four TB drives and fill the system to little over 3 TB of data. Push the system a little like the users are. It would be nice to hear from the lab as to what tests were implemented to determine how they stress the system.
: Re: LS421DE firmware 1.81/1.80 crash NAS everyday under/without load. 1.34 stable.
: MiG174 August 20, 2017, 12:54:01 AM
I have experienced the constant network loss of the NAS from a reset occurring only after the upgrade to 1.8x firmware.

They updated U-Boot in firmware 1.80 and, I think, did not fix the core.

Old version U-boot (https://wiki.openwrt.org/toh/buffalo/ls421de) U-Boot 2009.08-svn ( 4月 09 2013 - 19:15:41)Marvell version: 1.1.3 NQ

New version U-boot (http://forum.buffalo.nas-central.org/viewtopic.php?f=81&t=44367&sid=79c36f3092d1e569fa2622536edbabc7#p188789) U-Boot 2011.12 (Jan 15 2015 - 21:22:47) Marvell version: v2011.12 2014_T2.0p1

If there is a log to find, I would submit it. I wish buffalo would stop telling their customers they are lying and I pray they can figure out how to replicate the issue 'in their lab'. Maybe they should try multiple heavy transfers with two four TB drives and fill the system to little over 3 TB of data. Push the system a little like the users are. It would be nice to hear from the lab as to what tests were implemented to determine how they stress the system.

All the logs were sent to them and they all know about the problem. It is better to buy Chinese ...

Striking attitude towards customers ... if you do not want to suffer, Buffalo, please, make firmware DD-WRT/OpenWRT