Buffalo Forums

General => Guidelines and more => : Jackel November 06, 2015, 01:12:13 PM

: Cannot connect to linkstation duo (please help!)
: Jackel November 06, 2015, 01:12:13 PM
I cannot find my Bufallo on my network, Win explorer cant find it, NAS Navgator 2 cant see it, nor can my router - although it seems to be operating as expected with only the blue power LED on, no error lights.

I have recentlly moved to a new home with a new ISP and unfortunately upgraded to WIN10 at the same time. The Gateway has changed from to and I might have set a static IP, so (although I have little idea what I am doing) I tried changing the gateway on my router to .1.1, thinking that might be preventing it getting on the network, but that didnt find it either.

The unit is a linkstation duo 6tb (it just says LS-WXL series underneath so dont know the exact model type) - Please help as although I have backups I cant think what else to do and dont want to throw it in the bin :(

Thanks to all who read and anyone who replies!

: Re: Cannot connect to linkstation duo (please help!)
: Jackel November 15, 2015, 04:02:02 PM
Hi again
After waiting a week or so for a reply realised I was on my own. This is good news cos I fixed it by myself - hah! This reply is not meant to show off, but figured I should share what I did in case someone else finds themselves in my predicament.

To recap, the cause was that I had a static IP on my Linkstation and when I moved home (or more specifically, changed ISP) I did not have the foresight to remove the static IP and enable the DCHP thingy that automatically detects network settings. Naturally my new broadband router had a different gateway and I couldnt detect the NAS at all, it seemed it was bricked.

Solution: I actually had 2 problems, the first which was definitely helped by reading other posts on this forum, was to allow NAS Navigator through my firewall and furthermore disable the firewall that was controlled by the Anti-Virus. I also disabled the AV itself. Running NAS Navigator then detected the Linkstation and although it wouldnt connect, it did display the Gateway IP that was setup under the static IP.

This was not as described in my original post, but in fact ended 178.1. I then went into the router menu and in the advanced settings found I could change the IP of the router itself (aka the gateway), so I changed it to the new settings and voila! I was in to my Linkstation. The followed 10 minutes of trying to remember my admin password (got it in the end, pro-tip: write that thing down) I was into the menus and removed the offending static IP, set it to automatically detect, nipped back into the router (using the new IP I had given it) and changed the router back to its original IP. (this step needed to regain connection to all the other equip on my network). After re-boot I have my network back to normal plus one working Linkstation.

Hope it helps someone in the future - good luck!