Buffalo Forums

Products => Solved Wireless Threads => : Niko July 06, 2009, 05:47:12 PM

: WHR-G54S diag led, 5 flashes?
: Niko July 06, 2009, 05:47:12 PM
   

Can someone tell what it means when my WHR-G54S is working fine but the diag led keeps flashing? It flashes 5 times and after a short break it starts flashing again, always 5 times. I use the device as a simple LAN hub, so its WAN port is connected to a modem and two LAN ports to my computer and an IPTV set-top-box. Both devices have a working Internet connection through the WHR-G54S.

 

Here are the information from the WHR-G54S System Info page:

 

WHR-G54S Ver.1.40 (1.0.37-1.08-1.03)

AirStation Name: AP001601F20010

Operational Mode: Access Point Mode

Manual Setting

 

LAN

IP Address: 192.168.0.11

Subnet Mask: 255.255.255.0

Default Gateway: 192.168.0.1

DNS (Primary): 192.168.0.1

DNS (Secondary): Not Set

MTU Value: 1500

 

Wireless(802.11g)

MAC Address: 00:16:01:F2:00:10

Wireless Status: Disabled

SSID: 001601F20010

Encryption Mode: Not Configured

Wireless Channel: 1Channel (Auto)

125* High Speed Mode: Enabled

MAC Address: 00:16:01:F2:00:11

: Re: WHR-G54S diag led, 5 flashes?
: PCPiranha July 06, 2009, 08:39:36 PM
Im not seeing an error message for 5 blinks.  Only for 2,3,4, and continuous.  Double check that for me.
: Re: WHR-G54S diag led, 5 flashes?
: Niko July 07, 2009, 02:50:54 AM
   I counted it many times and I'm certain it was 5 blinks. But after I rebooted the WHR-G54S, the blinking stopped and everything works fine.