Buffalo Forums

Products => Solved Wireless Threads => : Tupton May 09, 2009, 10:16:16 AM

: DHcP server or PPPoE Server not found?
: Tupton May 09, 2009, 10:16:16 AM
   I'm trying to set up the wireless router on my Mac OS 10.4 system. I have a comcast cable modem. I get to the root log in screen and it runs through the setup, then I get this message. DHcP server or PPPoE server not found. Any suggestions on how to fix this? Do I need to set some thing different in my Mac system software? Doesn't the Buffalo settings automatically set this up? I'll stop asking the questions and let the experts answer now. Thanks.
: Re: DHcP server or PPPoE Server not found?
: james557 May 09, 2009, 01:11:42 PM
   If you have comcast you have a dhcp server. If you go into the web interface using the address in your web browser you can go to the advanced settings and manually set up the internet connection for aquire and ip address automatically via dhcp. If you have a WHR-G54S or WHR-HP-G54 you will log into that address using root as your username and no password you will go to advanced on the top of the screen. Once there you will see "Method of aquiring an IP address". in that box select aquire an IP address automatically via dhcp server, then hit apply. If you still have no connection you will need to power cycle the modem and router. Basically unplug both the modem and router from power for 60 seconds, then plug in the modem. Wait until the modem is fully powered on (roughly 30 seconds or so) then power up the router. If you have any other model other than the ones I mentioned you will go to the option on the top that says Internet/LAN. The process will be the same, just under a different menu option.
: Re: DHcP server or PPPoE Server not found?
: Tupton May 10, 2009, 02:53:24 PM
   I folled your suggestion and hooked up through dhcp. Then I go to check connection the cabling in ok. Then when it checks the dhcp server it stops on - "No IP address was acquired. What do you think is happening now? I also tried the power down steps. Any other suggestions?
: Re: DHcP server or PPPoE Server not found?
: Tupton May 11, 2009, 07:13:43 AM
   I spoke to t support and they informed me to plug in the ethernet ID. That info is in the ethernet tab in the network settings in system prefs (Mac). It's 6 - 2 digit numbers separated by colons. Once I did that I was good to go. I think it was a combination of being on a MAC and having comcast as my ISP, after a while I got it all figured out. Thanks for your help.