Buffalo Forums

Products => Solved Wireless Threads => : NuTTy May 01, 2009, 10:07:38 AM

: WHR-G300N Stuck @130Mbps Help Plz
: NuTTy May 01, 2009, 10:07:38 AM

Hi all.


Hope u can help me.


Ive got a WHR-G300N And a Wireless Nfiniti Usb 2.0 Adapter. I was stuck on 130 Mbps and i want to get the it upto 300Mbps.


I went through the forums on here and on other sites, were it explained to go into the router settings and change them from 20MHZ to 40MHz. But even after doing all that its still stuck on 130Mbps.


What am i doing wrong? it must be something simple that am missing. Do i have to set the adapter to 40 mhz aswell? If so how?? This is driving me mental.


Thanx for any help u guys can offer me. :)



: Re: WHR-G300N Stuck @130Mbps Help Plz
: Aveyer May 01, 2009, 01:11:34 PM
   If you have 40mhz mode already enabled in the router you'll need to enable 40mhz in the adapter too, you can probably do it in the Buffalo software or in device manager.
: Re: WHR-G300N Stuck @130Mbps Help Plz
: NuTTy May 01, 2009, 01:43:39 PM

Ive tried to enable 40 mhz in the adapter but i have no idea how. ive been through the user guide and the software disk manual and none of them show u how to do this. Anyone out there know how to get the compact usb 2.0 adapter to change from 20mhz to 40mhz??


thx in advance :)

: Re: WHR-G300N Stuck @130Mbps Help Plz
: NuTTy May 03, 2009, 04:58:20 AM
   Anyone out there know how to get the compact usb 2.0 adapter to change from 20mhz to 40mhz??
: Re: WHR-G300N Stuck @130Mbps Help Plz
: TS5150 May 03, 2009, 01:32:02 PM
   I have the same router.  And the USB adapter I have is the WLI-UC-G300N.  When you install the drivers from the install disk, it places a "BUFFALO" program group on your Windows Start menu that includes an item called "AirStation 300Mbps Mode Setting".  If you click on it, it will try and connect to your router at 300Mbps.  My problem however is that when I do this, I get a dialog box indicating "AirStation is not found".  My resultant transfer speeds are ~ 5Mbps.  Has anyone else had this issue with the combo of WHR-G300N router and WLI-UC-G300N adapter?  I've also tried installing the adapter client software that comes with the install disk.  If I try to connect via the Buffalo client software instead of the Windows Wireless configuration, it seems like it tries to connect at 300 Mbps, but continuously drops the connection.  If I look in the router logs, I see something like the following repeating over and over:
2009/04/29 18:39:59 WIRELESS ra0: had deauthenticated : 00:1d:73:bc:7c:ab
2009/04/29 18:39:59 WIRELESS ra0: had disassociated : 00:1d:73:bc:7c:ab
2009/04/29 18:39:57 WIRELESS ra0: had associated successfully : 00:1d:73:bc:7c:ab
This repeats over and over, as the adapter connects and then almost immediately disconnects.
I should note that I have my router set to the 40 MHz mode, channel 1 (extension channel 5).  I also have a WLI-TX4-AG300N ethernet converter on the same wireless network.  I experience transfer speeds across the router/Ethernet converter link of ~ 30 Mbps.  Far short of what I'd expect, but not bad.  At least the connection is solid with the ethernet converter.
Are there maybe compatibility issues with wireless N usb adapters and the Buffalo WHR-G300N?  I see similar behavior when trying to use a DLink adapter on the WHR-G300N router.  But all my wireless G clients are fine.
Thx for any thoughts or suggestions.
: Re: WHR-G300N Stuck @130Mbps Help Plz
: NuTTy May 06, 2009, 03:08:13 AM

Thank You so much TS5150 Your a legend. How stupid am i not to check the start menu. After i selected the 300Mbps mode setting it ran through the usual and crashed. So after i turned my router off and back on it worked that time. I now get 270Mbps. The router really does need a firmware upgrade, i think alot of the problems are down to dodgy firmware in the first place.


Have u tried setting it up without the convertor? Just to see if thats the problem?

I work in retail and bought this package from work because it was going for a fraction of the usual r.r.p We do get Buffalo equipment back faulty.If i was paying at the full price i wouldnt of got it.So maybe if i was u and kept getting your speed i would consider taking it back to where u got it from and replacing it with a new one.


But My Router and apapter have had NO compatibility issues.


My router it set to the 40 mhz mode,channel 7 (extension channel 11)


NuTTy :)



: Re: WHR-G300N Stuck @130Mbps Help Plz
: TS5150 May 06, 2009, 10:28:20 AM
   Glad to hear that worked NuTTy.  I haven't tried this with the converter out of the picture yet.  Worth a try I suppose (even though the converter is far more important to me in my setup).  I haven't tried rebooting the router, but I'm willing to try anything at this point.  Will do so tonight.  I might just have a faulty adapter I suppose.  Buffalo Support's only advice was to change the channel, thinking I had interference.  I've tried every channel, with the same results.